Podłączenie istniejącej bazy danych programu EwOpis - page 2 - Problemy z Ewopisem - .:: Ewmapa ::.

Partnerzy

Podłączenie istniejącej bazy danych programu EwOpis

  • 20 Odpowiedzi
  • 14635 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Lupus

  • *
  • *
  • Wiadomości: 1816
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl
ja bym spróbował jeszcze jakiegoś zewnętrznego menadżera SQL, żeby sprawdzić czy problem leży po stronie ewopisu czy firebirda.

Ja pomimo architektury mojego Win 7-64 używam FB w wersji 32 bitowej. Inna architektura wymusza pewne zmiany w programach i nie wiemy czy program działa tak samo pomimo, że posiada ten sam numer wersji. To nie jest ten sam program.

Założyłeś bazę z końcówki czy na serwerze? tzn który FB 64 czy 32 zakładał tę bazę? Podejrzewam że zrobiłeś to z serwera, więc pod FB64 który teraz poprawnie zapewnia dostęp do bazy, w przypadku bazy ze starostwa możesz mieć bazę założoną pod FB32 v.1.x Ma prawo nie współpracować.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline Eredhel

  • *
  • Bywalec
  • *
  • Wiadomości: 5
  • Płeć: Mężczyzna
    • Zobacz profil

Założyłeś bazę z końcówki czy na serwerze? tzn który FB 64 czy 32 zakładał tę bazę? Podejrzewam że zrobiłeś to z serwera, więc pod FB64 który teraz poprawnie zapewnia dostęp do bazy, w przypadku bazy ze starostwa możesz mieć bazę założoną pod FB32 v.1.x Ma prawo nie współpracować.
Tak jak mówisz, bazę założyłem na serwerze.

Offline Lupus

  • *
  • *
  • Wiadomości: 1816
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl
Dlatego właśnie sugeruję instalację wszędzie tej samej wersji FB, niezależnie od architektury systemu na serwerze.
Najlepiej jeszcze zgodnej z wersją na której działa starostwo
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline InfoBYK

  • *
  • Słuchacz
  • *
  • Wiadomości: 2
  • Płeć: Mężczyzna
    • Zobacz profil
Witam
piszę do was ponieważ mam problem z dodaniem użytkowników do bazy ewopis wyskakuje mi błąd  prt sc w załączniku.
Proszę o pomoc.

Offline support

  • *
  • *
  • ☆ Pŕöúđ Mémbéŕ ☆
  • Wiadomości: 3444
  • Płeć: Mężczyzna
  • Mariusz Gawron
    • Zobacz profil
    • Pracownia Geodezyjna Mariusz Gawron
Ustawiamy się na danej bazie w belce poniżej mamy trójkącik (edytuj) klikamy w niego,
następnie przechodzimy do Użytkownicy,
wybieramy dodaj w następnym oknie wybieramy nowy nadajemy
login i hasło
potem dodajemy imię i nazwisko oraz PESEL (nie wiem po co ale chcą)
klikamy zatwierdź i mamy dodanego użytkownika - pewnie by wszystko ładnie się dodało potrzebny będzie restart - to na tyle
"Być narodowi użytecznym" - Stanisław Staszic, Patron techników polskich.


Offline InfoBYK

  • *
  • Słuchacz
  • *
  • Wiadomości: 2
  • Płeć: Mężczyzna
    • Zobacz profil
niestety nie udało się cały czas wyskakuje tan sam błąd.
Czy ma na to wpływ że sam w FB zrobiłem bazę korzystając z plików *.sql ponieważ mój ewopis nie umie stworzyć sam bazy danych ??

RoBoCIK połączył wiadomości: 14 Marzec 2016, 16:09
« Ostatnia zmiana: 14 Marzec 2016, 16:09 wysłana przez InfoBYK »