Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

olunioAutor wątku

  • *
  • 1
    0
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Firefox 50.0 Firefox 50.0
Instalacja w sieci
1 Sierpień 2017, 12:10
Witajcie! Mam problem z instalacją Ewopisu w sieci. Na serwerze (Windows 7 SP1)  zainstalowałem Firebird jako server i Ewopis i udostępniłem katalog z programem i katalogiem z bazą. Prawa dostępu na full. Lokalnie wszystko działa. Na innym kompie (Windows 7 SP1) zainstalowałem tylko wersję sieciową Ewopisu i Firebird jako klienta. Wskazałem wcześniej udostępniony katalog z bazą i pomimo tego nie mogę połączyć się z bazą. Jak mogę rozwiązać problem ? Dziękuję za pomoc.
 

*

Lupus

  • *
  • 1546
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 59.0.3071.115 Chrome 59.0.3071.115
Odp: Instalacja w sieci
2 Sierpień 2017, 10:11
Udostępniasz dysk poprzez Windows, a tutaj programem który ma mieć dostęp jest Firebird.
Na końcówkach podpinasz się nie poprzez wskazanie miejsca sieciowego tylko adres IP, a dysk z bazą ewopis może być w ogóle nie udostępniony
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

Juliusz

  • *
  • 40
    8
  • Płeć: Mężczyzna
  • System: Windows 10 Windows 10
  • Przeglądarka: Chrome 57.0.2987.133 Chrome 57.0.2987.133
Odp: Instalacja w sieci
2 Sierpień 2017, 14:28
Dodatkowo trzeba trzymać się zasady że Firebird musi być tam zainstalowany gdzie jest baza danych EWOPIS'u
Nie zawsze program jest na tym samym miejscu (serwerze) co dane

Powodzenia