Grupy rejestrowe - Problemy z Ewopisem - .:: Ewmapa ::.

Partnerzy

Grupy rejestrowe

  • 4 Odpowiedzi
  • 297 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline nisia_ni

  • *
  • Bywalec
  • *
  • Wiadomości: 16
  • Płeć: Kobieta
    • Zobacz profil

Grupy rejestrowe

  • dnia: 5 Sierpień 2019, 13:53
Witam :)

Zaimportowałam dane z pliku swde do EWOPISu (ver 7.10, instalacja sieciowa).

Chcąc wygenerować raport (Inne raporty > Wykaz gruntów / Wykaz gruntów wg nowego rozporządzenia) pojawia mi się błąd / komunikat (w załączeniu).

Proszę o pomoc :)



Offline Nyzczsel

  • *
  • *
  • Wiadomości: 938
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Grupy rejestrowe

  • dnia: 5 Sierpień 2019, 22:26
A jakie było zapytanie ? bo masz wskazany w którym wierszu i linii masz błąd.

Offline nisia_ni

  • *
  • Bywalec
  • *
  • Wiadomości: 16
  • Płeć: Kobieta
    • Zobacz profil

Odp: Grupy rejestrowe

  • dnia: 6 Sierpień 2019, 07:06
Nyzczsel

raport (Inne raporty > Wykaz gruntów / Wykaz gruntów wg nowego rozporządzenia)

 :)

Offline Nyzczsel

  • *
  • *
  • Wiadomości: 938
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Grupy rejestrowe

  • dnia: 8 Sierpień 2019, 22:19
Hmmmm w takim bądź razie - według instrukcji należało by przypisać każdemu udziałowi w jednostce przypisać  odpowiednią grupę rejestrową.
Za głupi jestem na to :(
Zapytanie sql do odpowiednich tabel.
Pisz do geobidu albo do kogoś kto zna sql'a i strukturę bazy - może Lupus Ci pomoże :)
Oj dostanie mi się za to  :crazy2:

Offline Cezary.K

  • *
  • *
  • Wiadomości: 224
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Grupy rejestrowe

  • dnia: 10 Sierpień 2019, 14:22
Logujesz się do bazy jako SYSDBA
Plik\Kontrola danych\Napraw dane\Nadaj grupy i podgrupy w udziałach
Dla bezpieczeństwa zrób kopię bazy przed naprawą.