Shoutbox

 

support

2020 Nov 12 13:57:35
o taki portal na jakiś czas do nas wpadnie

błąd wstawiania ole

  • 10 Odpowiedzi
  • 5443 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline incognitus

  • *
  • Stażysta
  • *
  • Wiadomości: 60
  • Płeć: Mężczyzna
    • Zobacz profil

błąd wstawiania ole

  • dnia: 5 Maj 2011, 15:01
czasami dziala dobrze a czasami pokazuje sie zamiast OLE ikonka pliku graficznego. tabele xls i doc wchodza poprawnie. na razie orientacje wrzucam przez worda. wie ktos skad taki problem? widok jak w zalaczniku. blad wyskakuje w win7 64bit.



Uploaded with ImageShack.us
           EWMAPA v12.29 palona z kluczyka :D

Offline coolio1985

  • *
  • Stażysta
  • *
  • Wiadomości: 135
    • Zobacz profil

Odp: błąd wstawiania ole

  • dnia: 5 Maj 2011, 16:48
Ktoś gdzieś pisał że Ewmapa ma problem z długą ścieżką dostępu, ewentualnie być może z długą nazwą pliku. Sprawdź ten sam plik wrzucając go np. z c:\nazwapliku.bmp lub/i skróć  jego nazwę.

Offline incognitus

  • *
  • Stażysta
  • *
  • Wiadomości: 60
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: błąd wstawiania ole

  • dnia: 5 Maj 2011, 17:20
ciekawe ze czasami dziala a czasami nie. ten sam plik wrzucany po sieci czyli jeszcze dluzsza sciezka na systemie XP wkleil sie normalnie. z rad skorzystam ale jutro dopiero. dzieki
           EWMAPA v12.29 palona z kluczyka :D

Offline Nyzczsel

  • *
  • *
  • Wiadomości: 942
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: błąd wstawiania ole

  • dnia: 5 Maj 2011, 19:51
może nie tyle z długimi ścieżkami ale znakami ~!@#$%^&*()+ i innymi - jeżeli pojawiają się w ścieżce dostępu klapa ;/
Spróbuj ten sam plik z taką samą ścieżką ale wyeliminuj wszelakie znaki - zostaw same litery i cyfry.

Offline incognitus

  • *
  • Stażysta
  • *
  • Wiadomości: 60
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: błąd wstawiania ole

  • dnia: 14 Maj 2011, 17:20
krotka sciezka dostepu nie zmienia stanu rzeczy  >:(
           EWMAPA v12.29 palona z kluczyka :D

Offline Nyzczsel

  • *
  • *
  • Wiadomości: 942
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: błąd wstawiania ole

  • dnia: 14 Maj 2011, 20:51
hmmm
A ja próbowałem i wstawia mi dobrze.


Tylko że ja wstawiam jako obiekt programu paint - otwiera mi się paincik i swój obrazek wklejam do painta i zapisuję i jest OK.

Offline support

  • *
  • *
  • ☆ Pŕöúđ Mémbéŕ ☆
  • Wiadomości: 3456
  • Płeć: Mężczyzna
  • Mariusz Gawron
    • Zobacz profil
    • Pracownia Geodezyjna Mariusz Gawron

Odp: błąd wstawiania ole

  • dnia: 14 Maj 2011, 22:55
A można by prosić o mały printscreen co i jak bo przyznam się że Excel wkleję ale obrazka już ni chu  chu  :knuppel2:
"Być narodowi użytecznym" - Stanisław Staszic, Patron techników polskich.


Offline Nyzczsel

  • *
  • *
  • Wiadomości: 942
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: błąd wstawiania ole

  • dnia: 15 Maj 2011, 10:26
Kiedyś nasz wspaniały Alcapon'e zrobił chyba tutoriala ale nie pamiętam gdzie łon jest.
Więc dodaje wskazówki:



drugi slajd wskazuje że wstawiasz nie plik ale wstawiasz obraz programu paint (w windzie 7 paintbrush).
Otwiera się okno painta i mając skopiowany do pamięci obraz wklejasz - od razu pojawia Ci się w oknie (slajd 3) wstawiania obiektu OLE wklejony obraz.
Później dajesz OK i sobie rozmiarujesz obraz w oknie ewmapy jak chcesz :)
Powodzenia

to tak na szybko - zaraz poszukam tutoriala

Edit:
włala - oto tutek - Alcapon'e inaczej wkleja - jako plik - a mi jako plik jpg nie idzie - EM 9 - dlatemu wklejam jako paint (a może to kwestia bmp a jpg).
https://ewmapa.pl/tutoriale/ewmapa-wektoryzacja-bez-klucza-sprzetowego/
Zastanawia mnie jeszcze - a może to wina windy 7 ? ścieżek dostępu ?
Zastanawia mnie jeszcze to gdzie w takim bądź razie zapisywany jest ten obraz :D?
« Ostatnia zmiana: 15 Maj 2011, 10:45 wysłana przez Nyzczsel »

Offline support

  • *
  • *
  • ☆ Pŕöúđ Mémbéŕ ☆
  • Wiadomości: 3456
  • Płeć: Mężczyzna
  • Mariusz Gawron
    • Zobacz profil
    • Pracownia Geodezyjna Mariusz Gawron

Odp: błąd wstawiania ole

  • dnia: 15 Maj 2011, 11:08
No i wiem na czym polegał mój błąd wstawiałem plik nie obrazek
"Być narodowi użytecznym" - Stanisław Staszic, Patron techników polskich.


Offline incognitus

  • *
  • Stażysta
  • *
  • Wiadomości: 60
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: błąd wstawiania ole

  • dnia: 17 Maj 2011, 18:42
sprawdze to i ja. dodam, ze sciezka nie ma znaczenia. czasami w win7 wstawia tez plik ale ostatnio juz nie. zastosuje obrazek i zobacze.
           EWMAPA v12.29 palona z kluczyka :D

Offline incognitus

  • *
  • Stażysta
  • *
  • Wiadomości: 60
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: błąd wstawiania ole

  • dnia: 19 Maj 2011, 00:13
u mnie tez poszlo przez obrazek. dzieki
           EWMAPA v12.29 palona z kluczyka :D