Znikające markery - Problemy z Ewmapą - .:: Ewmapa ::.

Partnerzy

Znikające markery

  • 5 Odpowiedzi
  • 525 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Mateusz01

  • *
  • Bywalec
  • *
  • Wiadomości: 13
  • Płeć: Mężczyzna
    • Zobacz profil

Znikające markery

  • dnia: 26 Wrzesień 2018, 13:38
Siema,

Mam problem z uciekającymi markerami.
Robię analizę "relacje między obiektami", wyskakują mi pikiety nie będące podobiektami oznaczone dodatkowo markerami. Kiedy edytuję obiekt, dodaję podobiekt i zapisuję zmiany, to wszystkie markery mi wtedy znikają.
Nigdzie w konfiguracji nie mogłem znaleźć jakiejś opcji, która mogłaby być za to odpowiedzialna.
Wiecie może czemu mi się tak dzieje?

Pozdrawiam

Offline Ardian

  • *
  • Stażysta
  • *
  • Wiadomości: 111
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Znikające markery

  • dnia: 26 Wrzesień 2018, 14:56
 wszystkie analizy jak zrobię to markery zapisuje na dysk a gdy wyskakuje info w formie współrzędnych w raporcie to też tworzę z tego tekstowke.  Polecam tak robić:)


Siema,

Mam problem z uciekającymi markerami.
Robię analizę "relacje między obiektami", wyskakują mi pikiety nie będące podobiektami oznaczone dodatkowo markerami. Kiedy edytuję obiekt, dodaję podobiekt i zapisuję zmiany, to wszystkie markery mi wtedy znikają.
Nigdzie w konfiguracji nie mogłem znaleźć jakiejś opcji, która mogłaby być za to odpowiedzialna.
Wiecie może czemu mi się tak dzieje?

Pozdrawiam

Offline Mateusz01

  • *
  • Bywalec
  • *
  • Wiadomości: 13
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Znikające markery

  • dnia: 26 Wrzesień 2018, 15:23
Zapisuję markery i mogę je wczytywać, ale uciążliwe jest właśnie je wczytywanie co chwila.
Nigdy się tak nie działo. Kilka dni temu na jednym komputerze zaczęło a teraz na wszystkich markery znikają.
Może to efekt aktualizacji

Offline Ardian

  • *
  • Stażysta
  • *
  • Wiadomości: 111
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Znikające markery

  • dnia: 26 Wrzesień 2018, 16:20
A spróbuj po zrobieniu analiz aktywować inny marker, może wtedy nie będzie znikać ten poprzedni


Zapisuję markery i mogę je wczytywać, ale uciążliwe jest właśnie je wczytywanie co chwila.
Nigdy się tak nie działo. Kilka dni temu na jednym komputerze zaczęło a teraz na wszystkich markery znikają.
Może to efekt aktualizacji

Offline Mateusz01

  • *
  • Bywalec
  • *
  • Wiadomości: 13
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Znikające markery

  • dnia: 26 Wrzesień 2018, 19:24
Nadal się usuwały jak aktywowałem inny marker, ale potem zaczytałem zapisane współrzędne pod te zielone ixy (korzystałem do tej pory z czerwonych krzyży) i zielone nie znikają.
Nie wiem czemu tak się dzieje ale ważne że teraz działa.
Dzięki bardzo za pomoc

Offline FacoXmen

  • *
  • Bywalec
  • *
  • Wiadomości: 42
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Znikające markery

  • dnia: 28 Wrzesień 2018, 09:01
Chłopaki z Geobidu porobili kilka zmian zarówno w EWOPIS i EWMAPA a upgrade jeszcze oficjalnie nie wystawiali  na stronie. Ale przesyłają na maila po telefonicznym zgłoszeniu że coś nie tak z programem. Klika dni temu to przerabiał mój kolega przy REGONACH i PESELACH.
Już wkrótce pewnie wyjdzie jakiś up który to poprawi.
Pozdrawiam