Shoutbox

 

support

2020 Nov 12 13:57:35
o taki portal na jakiś czas do nas wpadnie

złe odświeżanie w ekploratorze warst

  • 10 Odpowiedzi
  • 2170 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline pageo

  • *
  • Bywalec
  • *
  • Wiadomości: 20
  • Płeć: Mężczyzna
    • Zobacz profil

złe odświeżanie w ekploratorze warst

  • dnia: 12 Marzec 2014, 22:23
Hej,

problem może nie jest istotny, aczkolwiek irytujący. Przy zmienianiu w eksploratorze warstw kolejności drukowania, bądź kartowania przeciągany element (baza działek lub użytków lub warstwy), przeciągany element miga i przesuwa się z opóźnieniem. Dzwoniłem do producenta w tej sprawie i zbyli mnie tym, że rozwiążą to w następnym uaktualnieniu - czego oczywiście nie zrobili. Używam EWMapa 10 FB na W8 64 bit. Ma ktoś może pomysł co z tym zrobić?

Offline alcapon

  • *
  • *
  • Wiadomości: 1950
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: złe odświeżanie w ekploratorze warst

  • dnia: 13 Marzec 2014, 17:34
Mam  to samo na v11
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos

Offline pageo

  • *
  • Bywalec
  • *
  • Wiadomości: 20
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: złe odświeżanie w ekploratorze warst

  • dnia: 13 Marzec 2014, 19:27
i robiłeś coś z tym??

Offline alcapon

  • *
  • *
  • Wiadomości: 1950
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: złe odświeżanie w ekploratorze warst

  • dnia: 13 Marzec 2014, 20:02
Czekam na kolejne upg  :-\
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos

Offline GEOPLAN

  • *
  • Stażysta
  • *
  • Wiadomości: 132
  • Płeć: Mężczyzna
    • Zobacz profil
    • Usługi geodezyjne

Odp: złe odświeżanie w ekploratorze warst

  • dnia: 13 Marzec 2014, 23:21
A myślałem, że to mój laptop nie wyrabia tylko.... :D

Offline Neomce

  • *
  • Bywalec
  • *
  • Wiadomości: 7
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: złe odświeżanie w ekploratorze warst

  • dnia: 23 Kwiecień 2014, 20:07
Też tak mam na v11

Offline Weles

  • *
  • Stażysta
  • *
  • Wiadomości: 109
    • Zobacz profil

Odp: złe odświeżanie w ekploratorze warst

  • dnia: 24 Kwiecień 2014, 23:20
Ewentualnie można obejść problem tymczasowo ( o ile stanie się to uporczywe), mianowicie właściwości na skrócie do ewmapy, zakładka 'zgodność', w grupie 'ustawienia' zaklikać opcję 'wyłącz kompozycję pulpitu' i zatwierdzić zmiany. Po ponownym uruchomieniu okno ewmapy wygladać będzie zgoła inaczej ale i wspomniana przypadłość zniknie (testowane na Viście).

Offline alcapon

  • *
  • *
  • Wiadomości: 1950
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: złe odświeżanie w ekploratorze warst

  • dnia: 25 Kwiecień 2014, 19:46
Wersja 11.09 chyba wyeliminowała ten błąd.
Przynajmniej u mnie działa bez problemów - nie trzeba żadnego trybu zgodności.
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos

Offline GEOPLAN

  • *
  • Stażysta
  • *
  • Wiadomości: 132
  • Płeć: Mężczyzna
    • Zobacz profil
    • Usługi geodezyjne

Odp: złe odświeżanie w ekploratorze warst

  • dnia: 28 Kwiecień 2014, 13:18
U mnie również problem wyeliminowany tzn. "prawie że" bo jest przeskok ale to dosłownie ułamek sekundy :) ;D

Offline lsetlak

  • *
  • Słuchacz
  • *
  • Wiadomości: 4
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: złe odświeżanie w ekploratorze warst

  • dnia: 30 Kwiecień 2014, 15:52
Miałem podobny problem dzięki za wskazówki bo też udało mi się go weliminować

Offline pageo

  • *
  • Bywalec
  • *
  • Wiadomości: 20
  • Płeć: Mężczyzna
    • Zobacz profil
Ewentualnie można obejść problem tymczasowo ( o ile stanie się to uporczywe), mianowicie właściwości na skrócie do ewmapy, zakładka 'zgodność', w grupie 'ustawienia' zaklikać opcję 'wyłącz kompozycję pulpitu' i zatwierdzić zmiany. Po ponownym uruchomieniu okno ewmapy wygladać będzie zgoła inaczej ale i wspomniana przypadłość zniknie (testowane na Viście).


u mnie w zakładce zgodność nie ma takiej opcji.... problem nadal istnieje