Shoutbox

support:
2021 Jun 05 21:36:07
w jakimś bliżej nie określonym czasie nastąpi mała zmiana na forum, ale to jak znajdę wolny weekend czy coś podobnego
support:
2020 Nov 12 13:57:35
o taki portal na jakiś czas do nas wpadnie

Wolno otwiera się "Eksplorator" Ewmapy na Windows 10

  • 6 Odpowiedzi
  • 826 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline kopacky

  • *
  • Bywalec
  • *
  • Wiadomości: 5
  • Płeć: Mężczyzna
    • Zobacz profil
Wywołanie "Eksploratora" poprzez F4 bądź z ikony trwa ok 5 sek. zanim pojawi się okno.
Podobnie wolno reaguje "ustal warstwę" oraz pobieranie współrzędnych.
Ewidentnie wszystkie operacje związane z wywołaniem Eksploratora powodują kilku sekundowe wstrzymanie programu zanim otworzy się okno.
Problem występuję po instalce Windows 10. Na Windowsie 7 problem taki nie występuję.
Ktoś się z czymś takim spotkał ?
« Ostatnia zmiana: 14 Grudzień 2020, 22:02 wysłana przez kopacky »

Offline kaktus

  • *
  • *
  • Wiadomości: 16
  • Płeć: Kobieta
  • Martyna
    • Ewmapa 12.31
    • Zobacz profil
Nie masz włączonego trybu oszczędzania energii w systemie? Win10 chyba automatycznie wchodzi w tryb "zrównoważony".

Offline kopacky

  • *
  • Bywalec
  • *
  • Wiadomości: 5
  • Płeć: Mężczyzna
    • Zobacz profil
Zmiana Opcji zasilania nic nie zmienia. Wolna reakcja Eksploratora występuję ciągle podczas pracy.

Offline Nyzczsel

  • *
  • *
  • Wiadomości: 948
  • Płeć: Mężczyzna
    • Zobacz profil
Może to kwestia antywirusa ?
Zobacz w eksploratorze obciążenie poszczególnych aplikacji w czasie wywołania eksploratora czy danej funkcji.

A może to kwestia dostępu do katalogu z Ewmapą?

Offline Sylwek

  • *
  • *
  • Wiadomości: 52
  • Płeć: Mężczyzna
    • Ewmapa 13.17
  • System:
  • Windows 10 Windows 10
  • Przeglądarka:
  • Opera 81.0.4196.60 Opera 81.0.4196.60
    • Zobacz profil
Wiem,że stary wątek ale mimo to podłączę się do niego. Ten problem występuje u mnie właśnie od grudnia 2020 kiedy to zainstalowałem ewmapę 13. Równocześnie miałem wersję 12 i na niej wszystko śmigało błyskawicznie natomiast na 13 tak jak kolega napisał. Przy obszernych bazach gdzie skonfigurowane jest około 20 katalogów trwa to jeszcze dłużej bo około 8 sek. Ustawienia zasilania mam najwyższa wydajność. Nawet przy ustawieniu priorytetu czasu rzeczywistego pomaga to odrobinę.

Online Lupus

  • *
  • *
  • Wiadomości: 1932
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System:
  • Windows 10 Windows 10
  • Przeglądarka:
  • Opera 81.0.4196.60 Opera 81.0.4196.60
    • Zobacz profil
    • limbus3d.pl
Niestety przy pobieraniu treści z serwera w sieci lokalnej wszystko spowalnia jeszcze bardziej.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline Quazar

  • *
  • Stażysta
  • *
  • Wiadomości: 63
  • Płeć: Mężczyzna
  • System:
  • Windows 10 Windows 10
  • Przeglądarka:
  • Chrome 96.0.4664.110 Chrome 96.0.4664.110
    • Zobacz profil
Cześć
Mam ten sam problem. Nie jest ważne jak dużo/mało danych jest w podpiętej bazie.