Shoutbox

support:
2021 Jun 05 21:36:07
w jakimś bliżej nie określonym czasie nastąpi mała zmiana na forum, ale to jak znajdę wolny weekend czy coś podobnego
support:
2020 Nov 12 13:57:35
o taki portal na jakiś czas do nas wpadnie

przeniesienie klasoużytków z warstw

  • 36 Odpowiedzi
  • 11143 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline maciekwu

  • *
  • Znawca
  • *
  • Wiadomości: 324
  • Płeć: Mężczyzna
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Opera 12.16 Opera 12.16
    • Zobacz profil

przeniesienie klasoużytków z warstw

  • dnia: 22 Październik 2013, 17:26
mam zaimportowane z dxf na warstwę liniową granice klasoużytków i na warstwę tekstową opisy klasoużytków (nie zanumerowane). Próbuję przenieść z warstw do bazy konturów te dane. Powstaje raport błędów gdzie wszystkie opisy Ł wykazane są jako błędny numer działki, a pozostałe opisy jako powtarzające się. Co robię żle?

Offline Lupus

  • *
  • *
  • Wiadomości: 1907
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Firefox 24.0 Firefox 24.0
    • Zobacz profil
    • limbus3d.pl

Odp: przeniesienie klasoużytków z warstw

  • dnia: 22 Październik 2013, 18:20
W zasadzie to sam napisałeś co jest źle.

1. powtarzają się, bo nie są zanumerowane
2. Ł jest w niewłaściwej stronie kodowej
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline Nyzczsel

  • *
  • *
  • Wiadomości: 945
  • Płeć: Mężczyzna
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Chrome 30.0.1599.101 Chrome 30.0.1599.101
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 22 Październik 2013, 18:22
Proszę w danej bazie w katalogu kontury zmodyfikować plik KODY_U.INI
w lini
Ł=I,II,III,IV,V,VI
dostawić jeden przecinek przed I
czyli ma to wyglądać tak
Ł=,I,II,III,IV,V,VI

Offline maciekwu

  • *
  • Znawca
  • *
  • Wiadomości: 324
  • Płeć: Mężczyzna
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Opera 12.16 Opera 12.16
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 22 Październik 2013, 19:06
opisy są zaimportowane z dxf, jak im zmienić stronę kodową?,gdzieś czytałem, że EWMAPA automatycznie numeruje kontury ale jeżeli nie to jak to zrobić?

Offline alcapon

  • *
  • *
  • Wiadomości: 1979
  • Płeć: Mężczyzna
  • System:
  • Windows 8/Server 2012 Windows 8/Server 2012
  • Przeglądarka:
  • Chrome 30.0.1599.69 Chrome 30.0.1599.69
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 22 Październik 2013, 20:20
Z łąką rzeczywiście coś jest nie tak.
Mój plik Kody-U.ini zawiera m.in. coś takiego
Ł=,I,II,III,IV,V,VI

Jednak za chiny nie da się z warstw przerzucić do bazy użytków użytku np. ŁIII
Jeśli natomiast na warstwie jest oznaczenie np. 1-52/ŁIII to wszystko gra.
Problem zauważyłem tylko z Ł.

Co do automatycznej numeracji użytków to niestety brakuje takiej funkcji  :knuppel2:
Istnieje tylko automatyczna numeracja punktów załamania.
Trza coś naskrobać w dziala propozycje albo pisać bezpośrednio do geobidu.
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos

Offline maciekwu

  • *
  • Znawca
  • *
  • Wiadomości: 324
  • Płeć: Mężczyzna
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Opera 12.16 Opera 12.16
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 22 Październik 2013, 21:41
czy z tego wynika, że przez import z dxf nie da się zaimportować konturów klasyfikacyjnych do bazy konturów?

Offline Nyzczsel

  • *
  • *
  • Wiadomości: 945
  • Płeć: Mężczyzna
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Chrome 30.0.1599.101 Chrome 30.0.1599.101
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 22 Październik 2013, 21:57
podeślij dxf'a :)


//edit by lupus

i kody_u.ini
« Ostatnia zmiana: 23 Październik 2013, 12:30 wysłana przez Lupus »

Offline Lupus

  • *
  • *
  • Wiadomości: 1907
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Firefox 24.0 Firefox 24.0
    • Zobacz profil
    • limbus3d.pl

Odp: przeniesienie klasoużytków z warstw

  • dnia: 23 Październik 2013, 12:38
czy z tego wynika, że przez import z dxf nie da się zaimportować konturów klasyfikacyjnych do bazy konturów?

to nie może być kwestia dxf. Nie może mieć to znaczenia, przecież to jest po prostu z warstwy, jak coś się wciągnęło na warstwę to już nie ma znaczenia jak się tam dostało.

Chyba wprowadziłem Cię w błąd z tą stroną kodową, bo nie wiem dlaczego skojarzyło mi się z importem do EwOpisu. Ostatnio robiłem i też mi na początku nie weszło, pewnie dlatego ;). Co nie znaczy, że Twój problem nie ma związku z kodem znaku Ł.

__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline Nyzczsel

  • *
  • *
  • Wiadomości: 945
  • Płeć: Mężczyzna
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Chrome 30.0.1599.69 Chrome 30.0.1599.69
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 23 Październik 2013, 14:07
A kto mówi że nie może  :knuppel2:
 - bez danych na sucho ciężko cokolwiek poradzić.

Offline Nyzczsel

  • *
  • *
  • Wiadomości: 945
  • Płeć: Mężczyzna
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Chrome 30.0.1599.69 Chrome 30.0.1599.69
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 24 Październik 2013, 08:53
No i nasz "wnioskodawca" przepadł ;/

Offline maciekwu

  • *
  • Znawca
  • *
  • Wiadomości: 324
  • Płeć: Mężczyzna
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Opera 12.16 Opera 12.16
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 25 Październik 2013, 07:29
nie przepadł jeszcze nie jest tak dobrze.
Ale do rzeczy. Zrzuciłem do pliku tekstowego napisy z warstwy i zanumerowałem kontury. Teraz przy imporcie tylko ł wywala jako błąd i na to nie mam pomysłu no i w dwu przypadkach niezgodność kątów co mnie dziwi bo rysunek miał sprawdzoną topologię ale to odrębny jak na ten moment temat

Offline Nyzczsel

  • *
  • *
  • Wiadomości: 945
  • Płeć: Mężczyzna
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Chrome 30.0.1599.69 Chrome 30.0.1599.69
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 25 Październik 2013, 08:20
Podeślij i dxf'a i kody_u.ini (tu chyba Twój problem siedzi) i warstwę linii i tekstów konturów które stworzyłeś.

Offline alcapon

  • *
  • *
  • Wiadomości: 1979
  • Płeć: Mężczyzna
  • System:
  • Windows Vista/Server 2008 Windows Vista/Server 2008
  • Przeglądarka:
  • Opera 12.16 Opera 12.16
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 25 Październik 2013, 11:14
Jeśli chodzi o nieszczęsny Ł to sprawdzałem na ewmapie v10 i v11 na różnych kompach i różnych windowsach.
Coś jest nie tak ... system nie chciał tego łyknąć.
Pomogło dopiero dodanie numeru np. 5-123/ŁIII lub 123/ŁIII

Proponuję kontakt z geobidem w tej sprawie.
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos

Offline maciekwu

  • *
  • Znawca
  • *
  • Wiadomości: 324
  • Płeć: Mężczyzna
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Opera 12.16 Opera 12.16
    • Zobacz profil

Odp: przeniesienie klasoużytków z warstw

  • dnia: 25 Październik 2013, 16:38
dodanie numerów także nie pomogło na win XP Prof, spróbuję na win 7 64

Offline Lupus

  • *
  • *
  • Wiadomości: 1907
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka:
  • Firefox 24.0 Firefox 24.0
    • Zobacz profil
    • limbus3d.pl

Odp: przeniesienie klasoużytków z warstw

  • dnia: 26 Październik 2013, 09:37
dodanie numerów także nie pomogło na win XP Prof, spróbuję na win 7 64
Pomogło dopiero dodanie numeru np. 5-123/ŁIII lub 123/ŁIII
Proponuję kontakt z geobidem w tej sprawie.
ale w sumie w jakiej sprawie?
ŁIII to nie jest pełny i poprawny identyfikator klasoużytku i program nie powinien go przyjąć. Więc pozostaje problem raportu z jakiego powodu odrzuca ten wpis. Jak by EwMapa napisała, że mamy powtórzony numer to byśmy się tym dalej nie zajmowali, prawda? dodał byś ten nieszczęsny numer i poszedł dalej.

dodanie numerów także nie pomogło na win XP Prof, spróbuję na win 7 64
Dodanie numerów musi załatwić sprawę chyba, że są jakieś inne błędy, o których dyskutować nie możemy, bo nie znamy plików. Nie chcesz dać tych plików z jakiegoś konkretnego powodu? Nie zauważyłeś dwóch postów w których Nyzczsel prosi o udostępnienie?
Sądzę, iż problem jest raczej błahy, a dyskutujemy nad nim kolejny dzień. Dałbyś te pliki i już dawno byś miał temat rozwiązany.
Nie będę ukrywał, że mnie taka postawa zniechęca do pomagania.
« Ostatnia zmiana: 26 Październik 2013, 09:47 wysłana przez Lupus »
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?