Shoutbox

 

support

2020 Nov 12 13:57:35
o taki portal na jakiś czas do nas wpadnie

Przecięcie baz z warstwami - problem z importem plików z ośrodka

  • 6 Odpowiedzi
  • 1005 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Night

  • *
  • Bywalec
  • *
  • Wiadomości: 7
  • Płeć: Mężczyzna
    • Zobacz profil
Szanowni Państwo,

dostałem z ośrodka zestaw plików - oprócz tych ewidencyjnych - BDOT500.eob, GESUT.eob i "warstwypodstawowe".
Wszystko pięknie, ładnie, dopóki wgrywam same bazy. Chcę natomiast dograć warstwy i tutaj zaczyna się problem. W pliku "warstwypodstawowe" ukryte są zarówno elementy BDOT jak i GESUT. Program wgrywa mi wszystko do bazy BDOT i niepoprawnie wyświetla wszystkie elementy z GESUT.

Jak to ugryźć?

Pozdrawiam.

Offline Lupus

  • *
  • *
  • Wiadomości: 1836
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl
a jaką funkcją próbujesz wgrywać ten plik?
To jest format tekstowy dla wielu warstw, w wersji od EM10
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline Night

  • *
  • Bywalec
  • *
  • Wiadomości: 7
  • Płeć: Mężczyzna
    • Zobacz profil
Zapomniałem dodać - mam 11FB.

Wgrywam funkcją warstwy - import z pliku dla wielu warstw (piszę z pamięci, nie mam programu przed sobą). Zaznaczam też, żeby nie zmieniało mi elementów wcześniej zaimportowanych. Odhaczam, żeby importowało na warstwy BDOT, bo jak daję BDOT i GESUT to wyrzuca błąd, że się warstwy dublują.

Zanim wczytuję ten plik tekstowy to robię obiekty - import - import z pliku tekstowego i wciągam pliki .eob.

Problem z tym jest taki, że udało mi się wczytać ten "warstwypodstawowe" na warstwy BDOT500 - i wszystko co z tym bedotem związane ładnie się wyświetla. Ale to z gesutem - już nie. Po próbach - do warstw GESUT, nie chce się wgrać nic.

Offline Lupus

  • *
  • *
  • Wiadomości: 1836
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl
warstwy podstawowe to ani BDOT ani GESUT, zaimportuj to na pusty zestaw warstw
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline Night

  • *
  • Bywalec
  • *
  • Wiadomości: 7
  • Płeć: Mężczyzna
    • Zobacz profil
Rozumiem, że potrzebuję do tego w takim wypadku warstw wzorcowych?

Wgrywałem na pusty zestaw, to nie pokazywało jeszcze większej ilości symboli.

Warstwypodstawowe bedtoem i gesutem nie są, ale starają się je udawać, tak mi się przynajmniej wydaje.

Dziękuję za podpowiedź, jutro popróbuję.

Istnieje gdzieś instrukcja obsługi wgrywania baz itp? Osobiście, fakt, że pobieżnie, przeglądając instrukcję EwMapy czegoś takiego nie znalazłem.

Offline pawelg851

  • *
  • Bywalec
  • *
  • Wiadomości: 25
  • Płeć: Mężczyzna
    • Zobacz profil
Twój plik z  warstwami zawiera ich parametry więc nie potrzebujesz warstw wzorcowych. Wystarczy do pustego katalogu z warstwami zaimportować plik z zaznaczoną opcją "importuj parametry warstw i podwarstw".

Offline Lupus

  • *
  • *
  • Wiadomości: 1836
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl
Wgrywałem na pusty zestaw, to nie pokazywało jeszcze większej ilości symboli.

a to juz problem niezgodności pliku z symbolami.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?