Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

wykolejeniecAutor wątku

  • *
  • *
  • 152
    14
  • Płeć: Mężczyzna
  • System: Windows Vista/Server 2008 Windows Vista/Server 2008
  • Przeglądarka: Firefox 39.0 Firefox 39.0
Witam,

Wyjątkowo muszę skorzystać z baz BDOT500 i GESUT. Znajomy udostępnił mi u siebie Ewmape 11FB, ale on podobnie jak ja nigdy nie konfigurował tego.

Konfigurując warstwy wybieram bazę FB i program chce hasła. Wpisują SYSDBA i masterkey, jednak nic nie działa. Dostaję komunikat "Cannot attach to services manager".

Zewnętrznym programem bez problemu loguję się do bazy BDOT500.fdb

Ktoś ma pomysł, gdzie jest pies pogrzebany?
Rzeczy niemożliwe załatwiam od ręki, cuda wymagają więcej czasu.
 

*

Lupus

  • *
  • 1546
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 44.0.2403.125 Chrome 44.0.2403.125
 :russian_ru: yyyyyy

Sprawdź wersję Firebirda. Powinna być jak najnowsza.

Czy może być tak, że ten zewnętrzny program jest uruchomiony jako administrator, a ewmapa nie?


__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

wykolejeniecAutor wątku

  • *
  • *
  • 152
    14
  • Płeć: Mężczyzna
  • System: Windows Vista/Server 2008 Windows Vista/Server 2008
  • Przeglądarka: Firefox 39.0 Firefox 39.0
Lupusiku mój Ty kochany  :smitten:

Wszystko sprawdzałem, łącznie z antywirusem i firewallem, ale wersji Firebirda nie.
Rzeczy niemożliwe załatwiam od ręki, cuda wymagają więcej czasu.
 

*

Lupus

  • *
  • 1546
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 44.0.2403.125 Chrome 44.0.2403.125
nie ma sprawy, choć przez chwilę podejrzewałem sarkazm przebijający przez Twój post.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

wykolejeniecAutor wątku

  • *
  • *
  • 152
    14
  • Płeć: Mężczyzna
  • System: Windows Vista/Server 2008 Windows Vista/Server 2008
  • Przeglądarka: Firefox 39.0 Firefox 39.0
Sarkazmu tu ani tyci tyci nie ma.

Ale tak to jest, że jak się nad czymś długo siedzi i kombinuje, to czasem taka błahostka gdzieś umknie. Z drugiej strony jest to w pełni zgodne z prawami Murphy'ego odnośnie skali problemu.
Rzeczy niemożliwe załatwiam od ręki, cuda wymagają więcej czasu.
 

*

marina4

  • *
  • 5
    0
  • System: Windows 10 Windows 10
  • Przeglądarka: Firefox 41.0 Firefox 41.0
Witam
Mam ten sam komunikat co wykolejeniec, sprawdzałam wersję Firebirda i mam zainstalowaną Firebird 2.0
Czy ktoś mnie poratuje ??
W pracy po instalacji programu zgodnie z instrukcją zamieszczoną do płyty wszystko działa, a w domu nie :(
Dodam jeszcze, że na tym komputerze nie miałam wcześniej zainstalowanej EWMAPY a Firebrida instaluję z płyty plik Fire207.exe
Ostatnia zmiana: 6 Październik 2015, 14:41 wysłana przez marina4
 

*

blackd

  • *
  • 119
    15
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 45.0.2454.101 Chrome 45.0.2454.101
i instalujesz oczywiście pełną wersję fb - serwer i klienta...?   a nie tylko samego klienta
 

*

marina4

  • *
  • 5
    0
  • System: Windows 10 Windows 10
  • Przeglądarka: Firefox 41.0 Firefox 41.0
Hmmm nie wiem :uglystupid2:, ale chyba tak. Cały czas podczas instalowania Firebirda daję dalej i mam takie coś :

Wybrane komponenty:
      Komponenty serwera
         Classic Server - binaria
      Narzędzia programisty i administratora
      Komponenty klienta

Informatyk ze mnie marny

sYsTEM połączył wiadomości:  6 Październik 2015, 18:25
Udało się działa!!! Podczas instalowania firebirda zaznaczyłam instaluj jako aplikację.  :))
Ostatnia zmiana: 6 Październik 2015, 18:25 wysłana przez marina4
 

*

blackd

  • *
  • 119
    15
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 45.0.2454.101 Chrome 45.0.2454.101
no to najważniejsze że działa. A tak swoją drogą nie ma znaczenia czy to jest jako usługa czy aplikacja. Może po prostu nie uruchamiała ci się automatycznie usługa serwera FB.
Czasami tak jest. ale wystarczy wejść w panel sterowania uruchomić firebird serwer manager i zobaczyć czy jest star czy stop
 

*

Nyzczsel

  • *
  • 844
    59
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 43.0.2357.132 Chrome 43.0.2357.132
Hmmm nie wiem :uglystupid2:, ale chyba tak. Cały czas podczas instalowania Firebirda daję dalej i mam takie coś :

Wybrane komponenty:
      Komponenty serwera
         Classic Server - binaria
      Narzędzia programisty i administratora
      Komponenty klienta

Informatyk ze mnie marny

sYsTEM połączył wiadomości:  6 Październik 2015, 18:25
Udało się działa!!! Podczas instalowania firebirda zaznaczyłam instaluj jako aplikację.  :))

Marina4 jak to by szybciej było gdybyś troszkę poszukała.
Był ten temat przynajmniej raz wałkowany:
https://ewmapa.pl/problemy-z-ewmapa/ewmapa-v11-podlaczenie-bazy-bdot500/msg12313/#msg12313
To dla potomnych którzy będą mieli takie problemy.