Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

kaaamilllAutor wątku

  • *
  • 3
    0
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 22.0.1229.79 Chrome 22.0.1229.79
Problem z rastrem.
6 Październik 2012, 17:21
Witam.
Tak jak w temacie mam problem z rasterm. Mianowicie tworze nowy raster wybieram wpasowanie proste (wiele punktów), zaznaczam punkty naprzemiennie, wychodzi mi błąd wpasowania ok 8cm. i klikam aby wpasowało raster a on przesuwa się nie w to miejsce (dużo dalej oddalone), po kolejnych próbach raster się cały czas oddala mimo małych błędów wpasowania, zdarza się że się także skręca. Próbowałem już z drugim rasterem dla kontroli i mam to samo. Czy ma ktoś pojęcie w czym tkwi problem? Nadmienię że wpasowywałem rastry tą metodą wiele razy i było wszystko dobrze więc wydaje mi się że robię dobrze.
 

*

support

  • *
  • ☆ Pŕöúđ Mémbéŕ ☆
  • 3385
    293
  • Płeć: Mężczyzna
  • Mariusz Gawron
    • Ewmapa 12.17 FB
    • Status GG
  • System: Symbian OS 9.4 / Nokia C5-03 Symbian OS 9.4 / Nokia C5-03
  • Przeglądarka: Safari Safari
Odp: Problem z rastrem.
6 Październik 2012, 17:53
Wpasuj najpierw na cztery punkty a potem afinicznie na wiele i sprawdź co się dzieje.
"Bądź Narodowi pożytecznym" - Stanisław Staszic, Patron techników polskich.

 

*

Nyzczsel

  • *
  • 851
    59
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 22.0.1229.79 Chrome 22.0.1229.79
Odp: Problem z rastrem.
6 Październik 2012, 22:12
Powinieneś korzystać z wpasowania wielomianowego o jak najmniejszym współczynniku - wtedy raster jest "rozciągany/kurczony" na punkty.
Przy wpasowaniu prostym - raster ma swój pierwoty wymiar bez naciągania -  i będziesz miał wpasowane tylko na jakieś punkty - które będą dobrze siedziały ale z drugiej strony raster będzie przesunięty.
Choć wpasowanie 8cm powinno być dobrze  ;>
Możesz podrzucić raster ?

ps.: a jaką wersje masz EM ? może przeprowadź upgrad'a :)
 

*

kaaamilllAutor wątku

  • *
  • 3
    0
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 22.0.1229.79 Chrome 22.0.1229.79
Odp: Problem z rastrem.
7 Październik 2012, 13:44
Mam ewmpę 9. Wpasowanie anafiniczne i wielomianowe nie pomaga. Sprawdzę jeszcze na innym komputerze jak to wygląda aby się upewnić.
 

*

Nyzczsel

  • *
  • 851
    59
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 22.0.1229.79 Chrome 22.0.1229.79
Odp: Problem z rastrem.
7 Październik 2012, 14:39
Podeślij jeden rasterek - nyzczsel@wp.pl a sprawdzę i powiem co i jak.