Połączenie istniejącej bazy fb Ewmapy z ewopisem - Problemy z Ewmapą - .:: Ewmapa ::.

Partnerzy

Połączenie istniejącej bazy fb Ewmapy z ewopisem

  • 7 Odpowiedzi
  • 128 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline hubertt95

  • *
  • Bywalec
  • *
  • Wiadomości: 5
  • Płeć: Mężczyzna
    • Zobacz profil
Witam.

Mam następujące pytanie: założyłem jakąś roboczą baze fb w EWMapie. Mam tam zaobiektowane budynki i wprowadzonych kilkadziesiąt działek.
Teraz chciałbym to w jakiś sposób połączyć z EWOpisem tak żeby to było kompatybilne.

W jaki sposób mam to zrobić? Dodanie w EWOpisie nowej bazy i podanie ścieżki do pliku egib.fdb z EWMapy nie działa.
Czy ktoś wie jak to zrobić/jak to zrobić poprawnie?

Offline Lupus

  • *
  • *
  • Wiadomości: 1799
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl
Bazy Ewopisu i Ewmapy zawierają zupełnie inne informacje. Jeśli masz założoną bazę w ewmapie i wprowadzone działki i budynki to OK, ale czy masz do tego uzupełnioną część opisową? jednostki rejestrowe, właścicieli, użytkowników wieczystych, KW, adresy, wartości nieruchomości itd
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline hubertt95

  • *
  • Bywalec
  • *
  • Wiadomości: 5
  • Płeć: Mężczyzna
    • Zobacz profil
Okej. Problem został rozwiązany.

Utworzyłem w EWOpisie czystą bazę. Założyłem nową czystą bazę w EWMapie.
Połączyłem się z bazą fb, podałem katalogi budynki i adresy, wszystko działa.

Pojawił się teraz inny problem. Gdy w EWMapie klikam działkę, to po skonfigurowaniu pliku connect.ini pokazują się informacje o niej zawarte w ewopisie.
Jednak gdy w ewopisie klikam tą działkę a następnie -> wizualizacja to wyskakuje następujący błąd:
"Nie znaleziono identyfikatora ewmapy dla gminy: xxxxxx_x"

Gdy klikam w ewopisie słowniki > jednostki ewidencyjne > EWMAPA i klikam książeczkę to po wybraniu mojej bazy z ewmapy nic się nie dzieje :(

co z tym fantem zrobić? :(

Offline Cezary.K

  • *
  • *
  • Wiadomości: 240
  • Płeć: Mężczyzna
    • Zobacz profil
W ewmapie masz ustawiony ten sam identyfikator, który podałeś w ewopisie?

Offline hubertt95

  • *
  • Bywalec
  • *
  • Wiadomości: 5
  • Płeć: Mężczyzna
    • Zobacz profil
W którym miejscu w EWOpisie i w którym miejscu w EWMapie powinien ten identyfikator być identyczny?

Offline Cezary.K

  • *
  • *
  • Wiadomości: 240
  • Płeć: Mężczyzna
    • Zobacz profil
ewopis:
Słowniki\Jednostki ewidencyjne\zakładka "EWMAPA" pole "ident. w EWMapie"

ewmapa:
konfiguracja baz :
główna baza\ pole "identyfikator bazy dla interfejsów"
inne\identyfikator bazy dla interfejsów\
inne\sterowanie

Offline hubertt95

  • *
  • Bywalec
  • *
  • Wiadomości: 5
  • Płeć: Mężczyzna
    • Zobacz profil
Przypomnę, że przejście interfejsu z EWMAPY do EWOpisu działa.
Klikając działkę pojawiają się informację zawarte w EWOpisie.

Jeśli chodzi o EWMapę wszystkie pola mam wypełnione tym samym identyfikatorem który jest przy logowaniu do bazy w Ewopisie w okienku "Numer powiatu/gminy".

Jeśli chodzi o EWOpisu to właśnie tu mam problem: gdy wchodzę w Słowniki\Jednostki ewidencyjne\zakładka "EWMAPA" pole "ident. w EWMapie" - to nie mam możliwości żeby cokolwiek wpisać.
Gdy klikam tą książeczkę i wybieram swoją bazę w ewmapie to po kliknięciu OK nic się nie dzieję. Już serio nie wiem o co come on.


edit: problem rozwiązany.

żeby wybrać w ewopisie swoją baze w tej zakładce EWMAPA należało aktywować nową zmianę, uprzednio dodając do niej dokument, kliknąc czarną strzałkę w górę (edycja) i dopiero wtedy przypisać bazę.
« Ostatnia zmiana: 25 Czerwiec 2020, 09:19 wysłana przez hubertt95 »

Offline hubertt95

  • *
  • Bywalec
  • *
  • Wiadomości: 5
  • Płeć: Mężczyzna
    • Zobacz profil
Przy okazji jak już założyłem wątek to może wiecie jak rozwiązać taki problem :)

Chce zaimportować warstwy w formacie txt dla wielu katalogów.
Zanim wybiorę katalog to opcja "importuj operaty" jest aktywna. Jednak gdy wybiorę katalog to opcja ta robi się szara i nie mogę jej zaznaczyć.
Mam zaznaczone "zmiany bezpośrednie".
Jaka może być przyczyna?