Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

kwcphgAutor wątku

  • *
  • 3
    0
  • Płeć: Mężczyzna
    • Ewmapa 11.20
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Firefox 54.0 Firefox 54.0
Podział sekcyjny - układ 65
10 Sierpień 2017, 10:53
Mam problem z podziałem sekcyjnym w Ewmapie w układzie 65. Nie pojawiają się godła sekcji.
Mam ustawiony w konfiguracji baz układ współrzędnych na układ 65 w odpowiedniej strefie. Mam też ustawiony układ 65 w konfiguracji wyświetlania.

Problem ten nie występuje z układem 2000. Godła po ustawieniu obu tych ustawień na układ 2000 wyświetlają się normalnie.
Proszę o pomoc :)
 

*

Lupus

  • *
  • 1546
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 60.0.3112.90 Chrome 60.0.3112.90
Odp: Podział sekcyjny - układ 65
10 Sierpień 2017, 12:47
godła nie pojawiają się jeśli ze współrzędnych wynika, że jest to miejsce po za daną strefą.

Podaj jakąkolwiek współrzędną i jaka to strefa ma być.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 
Podziękował: kwcphg

*

kwcphgAutor wątku

  • *
  • 3
    0
  • Płeć: Mężczyzna
    • Ewmapa 11.20
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Firefox 54.0 Firefox 54.0
Odp: Podział sekcyjny - układ 65
10 Sierpień 2017, 16:08
Udało się rozwiązać problem. Odpowiedź Lupusa mnie nakierowała. Konieczne są współrzędne punktów granicznych działek w układzie, w którym chcemy otrzymać podział sekcyjny. Zrobiłem to przez transformację między układami do nowej bazy (Ewmapa umozliwia taki eksport z transformacją).
Po podczytaniu takiej bazy w układzie 65 wszystko się wyświetla :)