Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

aoczkoAutor wątku

  • *
  • 12
    0
  • Płeć: Kobieta
    • Ewmapa 12.04
  • System: Windows 10 Windows 10
  • Przeglądarka: Firefox 60.0 Firefox 60.0
witam
po aktualizacji windowsa 10 nie można połączyc sie z kluczem sieciowym oraz z bazami fdb sieciowymi.
Po logowaniu sysdba pojawia się komunikat : "We wskazanej lokalizacji brak serwera lub serwer nie jest aktywny" a wszystko niby jest prawidłowo - inne kompy nie mają tego problemu (mają starszego windowsa).
czy miał już ktoś taki problem? Jak sobie z nim poradzić?
 

*

support

  • *
  • ☆ Pŕöúđ Mémbéŕ ☆
  • 3417
    294
  • Płeć: Mężczyzna
  • Mariusz Gawron
    • Ewmapa 12.17 FB
    • Status GG
  • System: Windows 10 Windows 10
  • Przeglądarka: Firefox 60.0 Firefox 60.0
Uruchom programy z prawej myszy jako administrator, możliwe że muszą się nadpisać informacje.
"Być narodowi użytecznym" - Stanisław Staszic, Patron techników polskich.

 

*

aoczkoAutor wątku

  • *
  • 12
    0
  • Płeć: Kobieta
    • Ewmapa 12.04
  • System: Windows 10 Windows 10
  • Przeglądarka: Firefox 60.0 Firefox 60.0
niestety to też nie pomaga - pojawia sie "Brak pliku z użytkownikami" a taki plik jest.
 

*

Lupus

  • *
  • 1683
    119
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 66.0.3359.170 Chrome 66.0.3359.170
Starsze windowsy nie mają wbudowanego tak skutecznego firewall'a
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

aoczkoAutor wątku

  • *
  • 12
    0
  • Płeć: Kobieta
    • Ewmapa 12.04
  • System: Windows 10 Windows 10
  • Przeglądarka: Firefox 60.0 Firefox 60.0
POMOCY,
nadal nie działa, na starszych kompach pomaga jedynie usunięcie aktualizacji windows10, ale na nowym kompie z nowym windowsem nie można nadal uruchomic baz sieciowo, nawet przy wyłączonym firewallu, jeśli ktoś wie co robić to bardzo proszę o pomoc.
pozdrawiam
 

*

Lupus

  • *
  • 1683
    119
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 66.0.3359.181 Chrome 66.0.3359.181
Za mało danych żeby skutecznie pomóc.

Z Twoich wypowiedzi to tylko domyślam się, że system zmieniłeś na komputerze roboczym, a nie na serwerze, bo wprost tego nie napisałeś.
Nie wiem czy masz zainstalowane jakieś oprogramowanie antywirusowe, może firewall systemowy, może masz ustawioną inną domenę, nie wiem czy ping do serwera odpowiada, nie wiem czy jesteś w tej samej grupie roboczej, czy pliki konfiguracyjne ewmapy są na właściwych miejscach i czy system pozwala Ci ich używać, a po za tym nawet nie wiem jakiej wersji ewmapy problem dotyczy. Nie wiem jaki masz system 32 czy 64, nie wiem czy masz takie same wersje firebirda na serwerze i na końcówkach

To jest min. godzina roboty siedząc przy Twoim komputerze w Twoim biurze, a zdalnie to uhuuuu .... może być dłużej.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

aoczkoAutor wątku

  • *
  • 12
    0
  • Płeć: Kobieta
    • Ewmapa 12.04
  • System: Windows 10 Windows 10
  • Przeglądarka: Firefox 60.0 Firefox 60.0
system został zmieniony na komputerze roboczym, na serwerze pozostał XP(32bit), antywirus został odinstalowany wiec nie przeszkadza, na kompie roboczym z windowsem 10 jest jedynie windows defender, jednak on też został wyłączony ( wyłączone zapory) i nic nie pomogło, komputery są w tej samej grupie roboczej, mają tą samą wersję firebirda, ping też jest ok,  a wersja ewmapy 12 (legalna z kluczem sieciowym) - ewmapa działa w przypadku zwykłej bazy, nie działa jedynie na bazach z logowaniu sysdba
 


*

aoczkoAutor wątku

  • *
  • 12
    0
  • Płeć: Kobieta
    • Ewmapa 12.04
  • System: Windows 10 Windows 10
  • Przeglądarka: Firefox 60.0 Firefox 60.0