Shoutbox

support:
2021 Jun 05 21:36:07
w jakimś bliżej nie określonym czasie nastąpi mała zmiana na forum, ale to jak znajdę wolny weekend czy coś podobnego
support:
2020 Nov 12 13:57:35
o taki portal na jakiś czas do nas wpadnie

Autor Wątek: Mnożniki problem  (Przeczytany 1958 razy)

Offline pablo1803

  • Bywalec
  • *
  • Wiadomości: 7
    • Ewmapa 12
    • Zobacz profil
Mnożniki problem
« dnia: 22 Marzec 2021, 14:08 »
Witam, mam taki problem z warstwami. Mianowicie zmieniłem ostatnio laptopa, i po wgraniu ewmapy mam problem z mnożnikami, np ustawiam stałą wysokość na 1.5 a mnożnik w skali 500 0.5 bo tak powinno być dobrze, a niestety opisy wychodzą za małe. Dopiero po ustawieniu mnożnika na 1 jest wszystko ok. Co jest dziwne bo w poprzednim laptopie miałem 0.5 i było dobrze. Wie ktoś może o co może chodzić?

Offline Cezary.K

  • Moderator Globalny
  • Znawca
  • *
  • Wiadomości: 398
    • Zobacz profil
Odp: Mnożniki problem
« Odpowiedź #1 dnia: 23 Marzec 2021, 09:24 »
Mnożnik nie ma nic do zmiany komputera. Ustawiasz to w nagłówku podwarstwy i jest zawsze taki sam, bez względu na kompa, z którego otwierasz bazę.

Offline pablo1803

  • Bywalec
  • *
  • Wiadomości: 7
    • Ewmapa 12
    • Zobacz profil
Odp: Mnożniki problem
« Odpowiedź #2 dnia: 23 Marzec 2021, 09:35 »
Mnożnik nie ma nic do zmiany komputera. Ustawiasz to w nagłówku podwarstwy i jest zawsze taki sam, bez względu na kompa, z którego otwierasz bazę.
Tak wiem o tym, tylko zastanawia mnie czemu na jednym komputerze mnożnik przy 500 jest 0.5 i wysokości są okej, a na nowym komputerze aby osiągnąć tą samą wysokość na 500 muszę mieć mnożnik 1?

Offline kaktus

  • Darczyńca
  • Bywalec
  • *
  • Wiadomości: 17
    • Ewmapa 13
    • Zobacz profil
Odp: Mnożniki problem
« Odpowiedź #3 dnia: 23 Marzec 2021, 10:24 »
Rozmiar jest różny w porównaniu z jakim elementem innym na mapie? Bo kluczowe się wydaje z czym porównujesz tę warstwę. Może bazy mają inne skalowanie i stąd dysproporcja między np. numerem działki a opisem obiektu?

Offline pablo1803

  • Bywalec
  • *
  • Wiadomości: 7
    • Ewmapa 12
    • Zobacz profil
Odp: Mnożniki problem
« Odpowiedź #4 dnia: 23 Marzec 2021, 11:01 »
Rozmiar jest różny w porównaniu z jakim elementem innym na mapie? Bo kluczowe się wydaje z czym porównujesz tę warstwę. Może bazy mają inne skalowanie i stąd dysproporcja między np. numerem działki a opisem obiektu?
Porównuje to z warstwami ustawionymi na moim poprzednim komputerze. Dlatego zdziwiła mnie ta różnica.

Offline kaktus

  • Darczyńca
  • Bywalec
  • *
  • Wiadomości: 17
    • Ewmapa 13
    • Zobacz profil
Odp: Mnożniki problem
« Odpowiedź #5 dnia: 23 Marzec 2021, 12:26 »
Porównaj sobie proporcje pomiędzy elementami na mapie, bo jeśli po prostu wszystko jest wizualnie mniejsze, a proporcje są ok, to może jedynie rozdzielczość w nowym laptopie jest inna i stąd różnica :P

Offline Cezary.K

  • Moderator Globalny
  • Znawca
  • *
  • Wiadomości: 398
    • Zobacz profil
Odp: Mnożniki problem
« Odpowiedź #6 dnia: 23 Marzec 2021, 13:45 »
Może masz ustawioną inną skalę?

Offline pablo1803

  • Bywalec
  • *
  • Wiadomości: 7
    • Ewmapa 12
    • Zobacz profil
Odp: Mnożniki problem
« Odpowiedź #7 dnia: 24 Marzec 2021, 11:37 »
Może masz ustawioną inną skalę?
Wszystkie parametry są ustawione w ten sam sposób.
Porównaj sobie proporcje pomiędzy elementami na mapie, bo jeśli po prostu wszystko jest wizualnie mniejsze, a proporcje są ok, to może jedynie rozdzielczość w nowym laptopie jest inna i stąd różnica :P
Na mapie jest okej gdy ustawię mnożnik na 500 1. Więc coś jest nie tak.

Offline pablo1803

  • Bywalec
  • *
  • Wiadomości: 7
    • Ewmapa 12
  • System:
  • Windows 10 Windows 10
  • Przeglądarka:
  • Chrome 93.0.4577.63 Chrome 93.0.4577.63
    • Zobacz profil
Odp: Mnożniki problem
« Odpowiedź #8 dnia: 14 Wrzesień 2021, 07:45 »
Witam, ciągle mam ten sam problem czy ktoś się z nim może spotkał?

Offline Sylwek

  • Darczyńca
  • Stażysta
  • *
  • Wiadomości: 53
    • Ewmapa 13.17
  • System:
  • Windows 10 Windows 10
  • Przeglądarka:
  • Opera 82.0.4227.23 Opera 82.0.4227.23
    • Zobacz profil
Odp: Mnożniki problem
« Odpowiedź #9 dnia: 13 Grudzień 2021, 23:44 »
Wydaje mi się ,że przerabiałem podobny problem. Możliwe, że na jednym komputerze w ustawieniach warstwy przy napisie mnożniki jest "(*)" , a na drugim nie ma. Już nie pamiętam z jakiego powodu tak może być, czy wersja ewmapy czy coś innego ale na pewno jak jest przy napisie mnożniki czy też przeskalowanie grubości jest  (*) to przeskalowania działają inaczej niż jeżeli (*) przy tych napisach tego nie ma.  Pamiętam , że to rozwiązanie z (*) jest nowsze.  Jak sprawić aby na komputerach było tak samo nie pamietam, ale jak zadzwonisz do geobidu i powiesz o tych gwiazdkach to powiędzą co i jak.

Offline pablo1803

  • Bywalec
  • *
  • Wiadomości: 7
    • Ewmapa 12
  • System:
  • Windows 10 Windows 10
  • Przeglądarka:
  • Chrome 103.0.0.0 Chrome 103.0.0.0
    • Zobacz profil
Odp: Mnożniki problem
« Odpowiedź #10 dnia: 2 Sierpień 2022, 09:17 »
Wydaje mi się ,że przerabiałem podobny problem. Możliwe, że na jednym komputerze w ustawieniach warstwy przy napisie mnożniki jest "(*)" , a na drugim nie ma. Już nie pamiętam z jakiego powodu tak może być, czy wersja ewmapy czy coś innego ale na pewno jak jest przy napisie mnożniki czy też przeskalowanie grubości jest  (*) to przeskalowania działają inaczej niż jeżeli (*) przy tych napisach tego nie ma.  Pamiętam , że to rozwiązanie z (*) jest nowsze.  Jak sprawić aby na komputerach było tak samo nie pamietam, ale jak zadzwonisz do geobidu i powiesz o tych gwiazdkach to powiędzą co i jak.
Trochę późno odpisuje ale może komuś się przyda :D Tak masz rację chodzi o te gwiazdki, dzwoniłem do geobidu i Pani tłumaczyła mi że jakiś nowy algorytm wprowadzili itp i żeby to zmienić musiałbym gadać z ich informatykiem. Czyli wszystko ok jest ;)