Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

sofijaAutor wątku

  • *
  • 2
    0
  • Płeć: Kobieta
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Firefox 53.0 Firefox 53.0
ewmapa 12 problem z symbolami
19 Maj 2017, 14:20
witam, mam problem z wyświetlaniem symbolów gesut i funkcjami budynków
dopiero zainstalowałam ewmape 12 i przy podegraniu gesut nie wyświetlają mi się wąsy od słupów tylko przerywana linia.
mam wzorcowe warstwy z ośrodka oraz te , ktore stworzyła ewmapa.  przy podegraniu symboli , linii i wypełnień nic się nie zmienia.

Drugim problemem są funkcje budynków , które się nie wyświetlają... tzn zamiast np mj2 widoczna jest nazwa warstwy.
 
Czy ktoś może miał podobny przypadek i sobie z nim poradził ?
 

*

Drelson

  • *
  • 58
    0
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Firefox 53.0 Firefox 53.0
Czy masz ustawione wyswietlanie precyzyjne ? Mapa->Ustawienia-> wyswietlanie wektorowe precyzyjne itd.. ustaw precytzyjne.

Druga sprawa czy w usyawieniach programu masz zaznaczone aby program pobieral definicje z baz czy tez nie ?
 

sofijaAutor wątku

  • *
  • 2
    0
  • Płeć: Kobieta
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Firefox 53.0 Firefox 53.0
Dziękuje! Miałam ustawione wyświetlanie wektorowe...  O0

Jeszcze nie mam pojęcia co z tymi etykietami budynków
proszę o pomoc
 

*

alcapon

  • *
  • 1614
    165
  • Płeć: Mężczyzna
    • Ewmapa Zawsze najnowsza
  • System: Windows 10 Windows 10
  • Przeglądarka: Edge 15.15063 Edge 15.15063
Czy aby na pewno widoczna jest nazwa warstwy???? a nie czasem kod zmiennej?
Jeśli to kod zmiennej to importując budynki "do modyfikacji" i posiadając aktualną ewmapę (12.11) etykiety powinny się wyświetlać prawidłowo , czyli np. mj2

Aby być pewnym na 100 % musiałbyś zapodać na forum plik który importujesz.