Błędne obiekty - Problemy z Ewmapą - .:: Ewmapa ::.

Partnerzy

Błędne obiekty

  • 6 Odpowiedzi
  • 732 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Wrzeslaw

  • *
  • Słuchacz
  • *
  • Wiadomości: 3
  • Płeć: Mężczyzna
    • Zobacz profil

Błędne obiekty

  • dnia: 9 Luty 2018, 09:03
Witam,
Czy spotkał się ktoś z problemem znikających obiektów? A mianowicie po stworzeniu sporej ilości punktów wysokościowych ( w tym wypadku kanalizacyjnych) po zrestartowaniu  EWMAPY punktów brak.
Po przeprowadzeniu kontroli danych w obiektach pokazały się następujące błędy:

Nieudany odczyt elementów obiektu: SUPS01 id: 8LMPw9bvNEGElv3Blm1tHQ (Nieudany odczyt elementu o id: 167881)
Nieudany odczyt elementów obiektu: SUPS01 id: 8LMPw9bvNEGElv3Blm1tHQ (Nieudany odczyt elementu o id: 167880)
Nieprawidłowa postać graficzna obiektu punktowego: SUPS01 id: 8LMPw9bvNEGElv3Blm1tHQ
Nieudany odczyt elementów obiektu: SUPS01 id: RsFwb-i5Dk6NaNg1L5M7Qg (Nieudany odczyt elementu o id: 167883)
Nieudany odczyt elementów obiektu: SUPS01 id: RsFwb-i5Dk6NaNg1L5M7Qg (Nieudany odczyt elementu o id: 167882)
Nieprawidłowa postać graficzna obiektu punktowego: SUPS01 id: RsFwb-i5Dk6NaNg1L5M7Qg ...
Znaleziono: 720 uszkodzonych obiektów

Błędów pojawiło się dokładnie tyle samo co stworzonych punktów.
Próbowałem wprowadzić parę punktów i wyłączyć program lecz wtedy wszystko jest OK i się zapisują.
Problem występuje przy większej ilości.
Kopia pliku fdb też nic nie daje.

Offline Juliusz

  • *
  • *
  • Wiadomości: 58
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Błędne obiekty

  • dnia: 9 Luty 2018, 09:37
może wprowadzałeś dane pod zmianą (operatem) którego nie zatwierdziłeś ?
 Jeśli tak było, to po uaktywnieniu operatu rzędne powinny się pojawić.

Offline Wrzeslaw

  • *
  • Słuchacz
  • *
  • Wiadomości: 3
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Błędne obiekty

  • dnia: 9 Luty 2018, 09:43
Na pewno zatwierdziłem operat. Pracuje już parę miesięcy a problem pojawił się od niedługiego czasu

Offline Lupus

  • *
  • *
  • Wiadomości: 1797
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl

Odp: Błędne obiekty

  • dnia: 9 Luty 2018, 12:37
To nie kwestia zatwierdzania, bo wykazuje błędy na obiektach.

Obawiam się, że popełniasz jednak jakiś błąd. Ta duża ilość elementów jest wprowadzana tą samą techniką co te kilka na próbę?
Jakimś importem je wstawiasz? czy klikasz z ręki?
Pracujesz w ośrodku czy jesteś wykonawcą? Pracujesz na bazie podgik czy na bazie wydanej do modernizacji, a może zakładasz gesut?
Masz na pewno tą samą wersję programu co baza w podgik? i czy najnowszą?
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline Wrzeslaw

  • *
  • Słuchacz
  • *
  • Wiadomości: 3
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Błędne obiekty

  • dnia: 9 Luty 2018, 13:21
Wprowadzam ręcznie jestem podwykonawcą. Wprowadziłem wcześniej ponad 8 tysięcy tych punktów i dopiero pojawił się problem, więc wątpię żeby to był błąd przy wprowadzaniu.
Wersje są najnowsze bazy i programu.

Online alcapon

  • *
  • *
  • Wiadomości: 1885
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Błędne obiekty

  • dnia: 9 Luty 2018, 19:05
Wyslij baze do geobidu niech zajrzą od środka co jest nie tak
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos

Offline Lupus

  • *
  • *
  • Wiadomości: 1797
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl

Odp: Błędne obiekty

  • dnia: 9 Luty 2018, 23:54
Ja naprawdę rozumiem Twoje rozgoryczenie, ale powiedz mi jak to wygląda. Wprowadzasz 2 obiekty jest OK, wprowadzasz 100 już nie.
Jeżeli mam do wyboru błąd programu po 100 wprowadzeniu, a błąd użytkownika po 100 wprowadzeniu, to co jest bardziej prawdopodobne?
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?