Shoutbox

 

support

2020 Nov 12 13:57:35
o taki portal na jakiś czas do nas wpadnie

Baza obiektów

  • 7 Odpowiedzi
  • 3517 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline karolina85

  • *
  • Stażysta
  • *
  • Wiadomości: 54
    • Zobacz profil

Baza obiektów

  • dnia: 19 Marzec 2012, 09:42
Witam,

kilka dni temu utworzyła sobie obiekty na budynkach, później je usunęłam i od tamtego czasu kiedy ponownie chcę stworzyć obiekty wyskakuje komunikat "Nie udało się otworzyć przynajmniej jednej z baz obiektów". Nie wiem o co chodzi, wszystkie budynki są poprawnie.

Offline support

  • *
  • *
  • ☆ Pŕöúđ Mémbéŕ ☆
  • Wiadomości: 3456
  • Płeć: Mężczyzna
  • Mariusz Gawron
    • Zobacz profil
    • Pracownia Geodezyjna Mariusz Gawron

Odp: Baza obiektów

  • dnia: 19 Marzec 2012, 10:38
To są obiekty czy nie!
Jeżeli obiekty usunięte to wykasuj również pliki konfiguracyjne i pliki dodatkowe z katalogu warstwy.
Jak coś innego to możesz spróbować Obiekty: kontrola danych

[reflect]http://img689.imageshack.us/img689/5338/obiekty.png[/reflect]
"Być narodowi użytecznym" - Stanisław Staszic, Patron techników polskich.


Offline karolina85

  • *
  • Stażysta
  • *
  • Wiadomości: 54
    • Zobacz profil

Odp: Baza obiektów

  • dnia: 19 Marzec 2012, 10:45
Teraz po usunięciu obiektów nie mogę utworzyć nowych, bo wyskakuje powyższy komunikat.

//edit by support
Nie piszemy postów jednego po drugim używamy opcji modyfikuj,
połączenie dwóch wiadomości


Daje OBIKETY/KONFIGURACJA  OBIEKTÓW, wybieram katalog, OK i wtedy pojawia się komunikat.

Offline support

  • *
  • *
  • ☆ Pŕöúđ Mémbéŕ ☆
  • Wiadomości: 3456
  • Płeć: Mężczyzna
  • Mariusz Gawron
    • Zobacz profil
    • Pracownia Geodezyjna Mariusz Gawron

Odp: Baza obiektów

  • dnia: 19 Marzec 2012, 11:06
Skoro nie masz żadnych obiektów sprawdź czy pliki:


są w folderze warstw jak tak do usuń je. Wszystko na zamkniętym programie rzecz jasna
"Być narodowi użytecznym" - Stanisław Staszic, Patron techników polskich.


Offline karolina85

  • *
  • Stażysta
  • *
  • Wiadomości: 54
    • Zobacz profil

Odp: Baza obiektów

  • dnia: 19 Marzec 2012, 11:16
Ok, już sobie poradziłam :)

Offline karolina85

  • *
  • Stażysta
  • *
  • Wiadomości: 54
    • Zobacz profil

Odp: Baza obiektów

  • dnia: 19 Marzec 2012, 11:17
Miałam inny katalog podłaczony, gdzie był plik baza.cnf oraz obiekty i elementy. Jak je usunelam to już nie pojawia się komunikat.

Offline blackd

  • *
  • Stażysta
  • *
  • Wiadomości: 119
    • Zobacz profil

Odp: Baza obiektów

  • dnia: 19 Marzec 2012, 11:19
Jeżeli wyskakuje taki komunikat to dobrze - bo program chce utworzyć pliki do bazy obiektów. Pisałaś że usunęłaś obiekty - podejrzewam że pliki z obiektami. Wciśnij ok i program zrobi czyste pliki do bazy obiektów. Po tej operacji możesz ponownie tworzyć obiekty w przygotowanych przez ewmapę plikach.

Offline karolina85

  • *
  • Stażysta
  • *
  • Wiadomości: 54
    • Zobacz profil

Odp: Baza obiektów

  • dnia: 19 Marzec 2012, 11:35
Tutaj chodziło o drugi katalog gdzie były pliki - pozostałości po obiektach.