Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

Mitkos PapasAutor wątku

  • *
  • *
  • Wielce umordowany syn tej ziemi
  • 30
    1
  • Płeć: Mężczyzna
  • System: Windows 8.1/Server 2012 Windows 8.1/Server 2012
  • Przeglądarka: Firefox 42.0 Firefox 42.0
Problem z obiektami
15 Grudzień 2015, 21:09
Mam problem z importem pliku z obiektami gesut do modyfikacji.
Po cały, imporcie wyskakuje mi błąd:
Podczas przepisywania wystąpił błąd. Przepisanie częściowe. Brak w importowanym pliku obiektu: 0 występującego jako podobiekt.
W załączniku przesyłam plik otrzymany z PODGiK.
Proszę o pomoc.
 

*

wykolejeniec

  • *
  • *
  • 152
    14
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Opera 32.0.1948.74 Opera 32.0.1948.74
Odp: Problem z obiektami
15 Grudzień 2015, 21:32
A czy PODGiK dał Ci jeszcze jakieś inne pliki?
Rzeczy niemożliwe załatwiam od ręki, cuda wymagają więcej czasu.
 

*

alcapon

  • *
  • 1633
    167
  • Płeć: Mężczyzna
    • Ewmapa Zawsze najnowsza
  • System: Windows 10 Windows 10
  • Przeglądarka: Edge 12.10240 Edge 12.10240
Odp: Problem z obiektami
15 Grudzień 2015, 21:47
U mnie wchodzi bez najmniejszego poblemu  :crazy2:
Wniosek...nie plik stanowi problem lecz twoja ewmapa  :crazy2:

*

Mitkos PapasAutor wątku

  • *
  • *
  • Wielce umordowany syn tej ziemi
  • 30
    1
  • Płeć: Mężczyzna
  • System: Windows 8.1/Server 2012 Windows 8.1/Server 2012
  • Przeglądarka: Firefox 42.0 Firefox 42.0
Odp: Problem z obiektami
15 Grudzień 2015, 21:55
Jadę na standardowych ustawieniach. Nic nie zmieniałem od instalacji.
Coś gdzieś jakiś obiekt jest problematyczny.
Z PODGiK dostałem jeszcze bdot, egib i takie warstwy referencyjne. Wszystko normalnie weszło.
Co więcej - po sąsiedzku robiłem robotę i w tym samym obrębie i gesut załadował się normalnie.
Więc nie wiem. Z tego samego podgiku normalnie mi wszystko chodzi.
Może jakiś plik powinienem podgrać z ustawieniami? Może to są jakieś dodatkowe ustawienia?
 

*

wykolejeniec

  • *
  • *
  • 152
    14
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Opera 32.0.1948.74 Opera 32.0.1948.74
Odp: Problem z obiektami
15 Grudzień 2015, 22:58
U mnie Al jest dokładnie ten sam problem z tym plikiem. A może masz zaznaczoną jakąś dodatkową opcję przy imporcie?
Rzeczy niemożliwe załatwiam od ręki, cuda wymagają więcej czasu.
 

*

alcapon

  • *
  • 1633
    167
  • Płeć: Mężczyzna
    • Ewmapa Zawsze najnowsza
  • System: Windows 10 Windows 10
  • Przeglądarka: Edge 12.10240 Edge 12.10240
Odp: Problem z obiektami
16 Grudzień 2015, 18:02
Zaznaczam wszystko co możliwe  :crazy2:

*

Weles

  • *
  • 102
    10
  • System: Windows Vista/Server 2008 Windows Vista/Server 2008
  • Przeglądarka: Chrome 47.0.2526.106 Chrome 47.0.2526.106
Odp: Problem z obiektami
16 Grudzień 2015, 18:50
Spróbuj zaimportować ten plik powinno się udać. Coś prawdopodobnie w powiecie mają coś nie tak w bazie. Podejrzanym jest studnia SUUS22 o id : 'pLVGe7kDxkKlHMJLTbf7Yw'.
Pozdrawiam
 

*

Mitkos PapasAutor wątku

  • *
  • *
  • Wielce umordowany syn tej ziemi
  • 30
    1
  • Płeć: Mężczyzna
  • System: Windows 8.1/Server 2012 Windows 8.1/Server 2012
  • Przeglądarka: Firefox 42.0 Firefox 42.0
Odp: Problem z obiektami
16 Grudzień 2015, 19:50
Bardzo dziękuję. Pomogło. Zaimportowałem plik i wszystko działa.
Teraz pytanie na przyszłość:
W jaki sposób wynaleźć taki bubel i go wyeliminować?
Pozdrawiam serdecznie i jeszcze raz dziękuję.
 

*

Weles

  • *
  • 102
    10
  • System: Windows Vista/Server 2008 Windows Vista/Server 2008
  • Przeglądarka: Chrome 47.0.2526.106 Chrome 47.0.2526.106
Odp: Problem z obiektami
16 Grudzień 2015, 20:51
Wrzucić temat na forum i liczyć na odpowiedź;) Brzmi śmiesznie ale taka prawda. Błąd jest do odnalezienia w pliku, a to wymaga znajomości jego struktury, której nie opisze w 3 zdaniach. Można ewentualnie sprawdzić w urzędzie co tam w tej bazie przechowują za kwiatki:)
 

*

Lupus

  • *
  • 1546
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 47.0.2526.80 Chrome 47.0.2526.80
Odp: Problem z obiektami
16 Grudzień 2015, 23:06
a to wymaga znajomości jego struktury,

Można też oczywiście zaznajomić się ze strukturą pliku...
ale to tak po mojemu.

To fragment Twojego pliku
****
 1 28409
 2 SUUS22
 5 pLVGe7kDxkKlHMJLTbf7Yw
 6 2015.08.10  08.56.26
 7 2015.08.10  08.56.26
 9 4
14 3#G.6640.3.762.2015
**
4 307291 0
30 327363 0
0 0 0


A Weles perfekcyjne namierzenie winowajcy.
Ciekawi mnie tylko co tak naprawdę odłączyłeś? To może być jakiś element powiązany typu wysokość (opis rodzaju  oraz symbol są raczej poprawne)

Nie wiem, może to wydawali z jakiegoś bloku i coś się ni podłączyło...
Ostatnia zmiana: 16 Grudzień 2015, 23:33 wysłana przez Lupus
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

Nyzczsel

  • *
  • 844
    59
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 43.0.2357.132 Chrome 43.0.2357.132
Odp: Problem z obiektami
17 Grudzień 2015, 09:29
:)
Po analizowałem sobie też.
Pewnie by mi się nie chciało ale zainteresowało mnie to - dzięki Weles O0
(pytanie tylko do Ciebie - "studiowałeś" cały plik?)

Cytuj
To fragment Twojego pliku
****
 1 28409
 2 SUUS22
 5 pLVGe7kDxkKlHMJLTbf7Yw
 6 2015.08.10  08.56.26
 7 2015.08.10  08.56.26
 9 4
14 3#G.6640.3.762.2015
**
4 307291 0
30 327363 0
0 0 0
Powinno być tak:
Cytuj
To fragment Twojego pliku
****
 1 28409
 2 SUUS22
 5 pLVGe7kDxkKlHMJLTbf7Yw
 6 2015.08.10  08.56.26
 7 2015.08.10  08.56.26
 9 4
14 3#G.6640.3.762.2015
**
4 307291 0
30 327363 0
0 12279 0
Szkropuł w tym że nie ma obiektu o numerze 12279 - jako wysokości góry i dołu.
Pewnie tak jak napisał Lupus - wyrzucali zakresem jakimś i studzienka nie miała tego samego punktu wstawienia.
No tu głębsza myśl mi się nasuwa.

Natomiast rodzi się pytanie: Czy przy takim eksporcie z zakresu\bloku, nie powinny się wszystkie powiązane obiekty razem eksportować?!
 

*

Weles

  • *
  • 102
    10
  • System: Windows Vista/Server 2008 Windows Vista/Server 2008
  • Przeglądarka: Chrome 47.0.2526.106 Chrome 47.0.2526.106
Odp: Problem z obiektami
17 Grudzień 2015, 19:43
(pytanie tylko do Ciebie - "studiowałeś" cały plik?)

Nie no proszę Cię:) Wszystko co było potrzebne to informacja wyswietlona w komunikacie z Efki.
Brak w importowanym pliku obiektu: 0 występującego jako podobiekt. Było trzeba odszukać tylko to 0:)

Co do powodu moim zdaniem jest to wina błędnego przypisania podobiektu do obiektu. Moim zdaniem mniej prawdopodobne jest złe wyeksportowanie przez obszar - ale też bym tego całkowicie nie wykluczył:)  ???
 

*

Nyzczsel

  • *
  • 844
    59
  • Płeć: Mężczyzna
  • System: Windows 8.1/Server 2012 Windows 8.1/Server 2012
  • Przeglądarka: Chrome 47.0.2526.106 Chrome 47.0.2526.106
Odp: Problem z obiektami
17 Grudzień 2015, 20:21
:) no widzisz - ja na sucho studiowałem te pliki :P
Bez możliwości importu.
 

*

ronislaw

  • *
  • 17
    0
  • Płeć: Mężczyzna
  • System: Windows 10 Windows 10
  • Przeglądarka: Chrome 47.0.2526.106 Chrome 47.0.2526.106
Odp: Problem z obiektami
14 Styczeń 2016, 14:46
a czy ktos mi pomoze z tym plikiem bdot
 

*

Lupus

  • *
  • 1546
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 47.0.2526.106 Chrome 47.0.2526.106
Odp: Problem z obiektami
14 Styczeń 2016, 14:56
a co mu dolega?
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?