Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

astelAutor wątku

  • *
  • 11
    0
  • System: Windows XP Windows XP
  • Przeglądarka: Firefox 50.0 Firefox 50.0
import DXF - problem z symbolami
16 Grudzień 2016, 09:54
Witam po raz kolejny, i po raz kolejny problemik mały mam ;)
Otóż... od jakiegoś czasu (ok 2 miesiące) ośrodek, po zgłoszeniu roboty, udostępnia mapę zasadniczą w formacie dxf, a dopiero gdy wykonawca ma juz prawie wszystko gotowe to daje mu pliki BDOT, EGIB, GESUT - niby dlatego by nie blokować bazy dla innych wykonawców co robią coś w pobliżu, ale mniejsza o to....

Razem z plikiem DXF jest plik tekstowy niby z symbolami. Jednak gdy importuje tego DXF (Warstwy-Import-Import z formatu DXF) zaznaczam warswty na które ma być przeprowadzony import, wybieram plik do importu oraz wybieram ten plik tekstowy w polu NAZWA PLIKU DO TRANSKRYPCJI NAZW SYMBOLI.
I teraz po wciśnięciu OK przeprowadza import, lecz wyskakuje komunikat "czy dodać nieistniejące warstwy.." wcisnąłem TAK bo poprzednim razem nie wgrało mi wszystkich symboli.
Pomimo to jak widać na załączonym obrazku nie wyświetla mi słupów, zamiast symbolu kropki przy wysokościach to widnieje napis RTPW..

Może coś źle przeprowadzam import, a może wina tkwi w czymś innym.
Będe wdzięczny za wszelką pomoc ;)
 

*

support

  • *
  • ☆ Pŕöúđ Mémbéŕ ☆ Đ€VîĹ
  • 3323
    293
  • Płeć: Mężczyzna
  • Mariusz Gawron
    • Ewmapa 12.12 FB
    • Status GG
  • System: Windows Vista/Server 2008 Windows Vista/Server 2008
  • Przeglądarka: Firefox 50.0 Firefox 50.0
Odp: import DXF - problem z symbolami
16 Grudzień 2016, 10:15
Jaką wersję ewmapy posiadasz a jaką ośrodek.
Jak jesteś posiadaczem 10 to masz (chyba) problem, jeżeli 11 to musisz zmienić w konfiguracji ścieżkę do najnowszej wersji symboli.
"Bądź Narodowi pożytecznym" - Stanisław Staszic, Patron techników polskich.

 

astelAutor wątku

  • *
  • 11
    0
  • System: Windows XP Windows XP
  • Przeglądarka: Firefox 50.0 Firefox 50.0
Odp: import DXF - problem z symbolami
19 Grudzień 2016, 13:18
mam wersję 12, ośrodek też

A jeśli ośrodek prowadzi bazę obiektową bdot, egib, gesut, dla cełego terenu, więc może przy imporcie powinienem wybarać właśnie warstwy bdot egib i gesut by symbole były odpowiednio wyświetlane?
Ostatnia zmiana: 19 Grudzień 2016, 13:20 wysłana przez astel
 

*

alcapon

  • *
  • 1614
    165
  • Płeć: Mężczyzna
    • Ewmapa Zawsze najnowsza
  • System: Windows 10 Windows 10
  • Przeglądarka: Edge 14.14393 Edge 14.14393
Odp: import DXF - problem z symbolami
19 Grudzień 2016, 19:54
Blokowanie baz danych innym wykonawcom???? Pierwsze słyszę.
Mój powiat też działa na obiektowej bazie gesut/bdot/egib i od razu dostajemy dane obiektowe.
Zresztą jak wyobrażasz sobie prace....dostajesz dxf`a robisz import, modyfikujesz mapę a potem dostajesz obiekty i znowu modyfikujesz mapę????  Paranoja  :idiot2:

Wracając do tematu...jest jakiś dziwny myk z eksportem do danych do dxfa i proponuję napisać do geobidu.
Eksportując dane  z bazy obiektowej do dxf program dopisuje jakieś dziwne przedrostki "1_" "2_" do nazw linii i nazw symboli. (widać to na twoim obrazku jpg)
Dlatego jest później problem z importem takiego dxfa do ewmapy
Musiałbyś sobie stworzyć samemu plik do transkrypcji symboli o raz linii
Ten co otrzymałeś z powiatu jest cząstkowy