Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

supportAutor wątku

  • *
  • ☆ Pŕöúđ Mémbéŕ ☆ Đ€VîĹ
  • 3325
    293
  • Płeć: Mężczyzna
  • Mariusz Gawron
    • Ewmapa 12.12 FB
    • Status GG
  • System: Windows Vista/Server 2008 Windows Vista/Server 2008
  • Przeglądarka: Firefox 41.0 Firefox 41.0
Witam Was.

Bardzo długo męczyłem się z tym problemem. W internecie ciężko cokolwiek znaleźć. Więc myślę, że jeżeli już udało mi się z tym uporać to podzielę się tym na forum. Może komuś się przyda :)

- Wkładamy do napędu oryginalną oczywiście CD z autocadem 2008.
- Kopiujemy zawartość wszystkich płyt do jednego folderu na dysku scalając wszystkie podfoldery.
- Ściągamy program ORCA (program od microsoft-darmowy) do edycji plików *.msi [w załączniku instalka]
- Otwieramy za pomocą tego programu plik ACAD.MSI i z tabelki po lewej wybieramy kolejno:


CustomAction


- z wyświetlonej po prawej nowej zawartości wyszukujemy i kasujemy "CheckFor64BitOS"
- następnie po lewej wyszukujemy:


InstallExecuteSequence


- z wyświetlonej po prawej nowej zawartości wyszukujemy "CheckFor64BitOS" zaznaczamy i kasujemy.
- zapisujemy zmiany i zamykamy program ORCA.


- otwieramy notatnikiem plik:

SETUP.ini


i z pozycji "Platform Requirement" kasujemy linijkę "PLATFORM=NO_WOW_64_PROCESS". Zapisujemy.


- Odpalamy Acad.msi podwójnym kliknięciem i cieszymy się autocadem 2008 na naszym 64bitowym systemie :) ...

Mam nadzieje, że komuś się przyda. :)

Sprawdziłem z wersją PL oraz Windowsem 7 x64bit i nie mam na razie żadnych problemów.
Do tego: GeodACad-2.2.2 i lecimy z robotą.
"Bądź Narodowi pożytecznym" - Stanisław Staszic, Patron techników polskich.

 

*

Climero

  • *
  • 7
    0
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Firefox 46.0 Firefox 46.0
Miałem podobny problem tyle, że z Autocadem 2009. Po kontakcie Autodeskiem z USA, wysłano mi "testową" instalkę cada 2009 na 64-bity. Jak do tej pory program działa bez zarzutu.