Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

NightAutor wątku

  • *
  • 3
    0
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 51.0.2704.103 Chrome 51.0.2704.103
Szanowni Państwo,

dostałem z ośrodka zestaw plików - oprócz tych ewidencyjnych - BDOT500.eob, GESUT.eob i "warstwypodstawowe".
Wszystko pięknie, ładnie, dopóki wgrywam same bazy. Chcę natomiast dograć warstwy i tutaj zaczyna się problem. W pliku "warstwypodstawowe" ukryte są zarówno elementy BDOT jak i GESUT. Program wgrywa mi wszystko do bazy BDOT i niepoprawnie wyświetla wszystkie elementy z GESUT.

Jak to ugryźć?

Pozdrawiam.
 

*

Lupus

  • *
  • 1529
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 51.0.2704.103 Chrome 51.0.2704.103
a jaką funkcją próbujesz wgrywać ten plik?
To jest format tekstowy dla wielu warstw, w wersji od EM10
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

NightAutor wątku

  • *
  • 3
    0
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Firefox 47.0 Firefox 47.0
Zapomniałem dodać - mam 11FB.

Wgrywam funkcją warstwy - import z pliku dla wielu warstw (piszę z pamięci, nie mam programu przed sobą). Zaznaczam też, żeby nie zmieniało mi elementów wcześniej zaimportowanych. Odhaczam, żeby importowało na warstwy BDOT, bo jak daję BDOT i GESUT to wyrzuca błąd, że się warstwy dublują.

Zanim wczytuję ten plik tekstowy to robię obiekty - import - import z pliku tekstowego i wciągam pliki .eob.

Problem z tym jest taki, że udało mi się wczytać ten "warstwypodstawowe" na warstwy BDOT500 - i wszystko co z tym bedotem związane ładnie się wyświetla. Ale to z gesutem - już nie. Po próbach - do warstw GESUT, nie chce się wgrać nic.
 

*

Lupus

  • *
  • 1529
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 51.0.2704.103 Chrome 51.0.2704.103
warstwy podstawowe to ani BDOT ani GESUT, zaimportuj to na pusty zestaw warstw
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

NightAutor wątku

  • *
  • 3
    0
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Firefox 47.0 Firefox 47.0
Rozumiem, że potrzebuję do tego w takim wypadku warstw wzorcowych?

Wgrywałem na pusty zestaw, to nie pokazywało jeszcze większej ilości symboli.

Warstwypodstawowe bedtoem i gesutem nie są, ale starają się je udawać, tak mi się przynajmniej wydaje.

Dziękuję za podpowiedź, jutro popróbuję.

Istnieje gdzieś instrukcja obsługi wgrywania baz itp? Osobiście, fakt, że pobieżnie, przeglądając instrukcję EwMapy czegoś takiego nie znalazłem.
 

*

pawelg851

  • *
  • 24
    0
  • Płeć: Mężczyzna
  • System: Windows 8.1/Server 2012 Windows 8.1/Server 2012
  • Przeglądarka: Firefox 41.0 Firefox 41.0
Twój plik z  warstwami zawiera ich parametry więc nie potrzebujesz warstw wzorcowych. Wystarczy do pustego katalogu z warstwami zaimportować plik z zaznaczoną opcją "importuj parametry warstw i podwarstw".
 

*

Lupus

  • *
  • 1529
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 51.0.2704.103 Chrome 51.0.2704.103
Wgrywałem na pusty zestaw, to nie pokazywało jeszcze większej ilości symboli.

a to juz problem niezgodności pliku z symbolami.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?