Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

maciekwuAutor wątku

  • *
  • 201
    5
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Opera 33.0.1990.58 Opera 33.0.1990.58
import budynków SWDE
10 Listopad 2015, 10:44
mam plik swde utworzony przez Turboewid. Chcę zaimportować budynki  do istniejącej mapy (działki, punkty, klasoużytki) po wybraniu pliku do importu zaznaczam zaimportuj budynki. Program żąda ustalenia warstwy. Wybieram podwarstwę O na warstwie EBTPO. Program domaga się kodu budynku. W polu kodu nie mam możliwości ani dokonani wyboru ani wpisania kodu. Co robię źle? Proszę o pomoc :uglystupid2:
 

*

Lupus

  • *
  • 1516
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 46.0.2490.80 Chrome 46.0.2490.80
Odp: import budynków SWDE
10 Listopad 2015, 12:17
a masz zdefiniowaną klasę budynków? bo jeśli nie masz w tej bazie obiektów to nie będzie czego wybrać na liście.
Najłatwiej to sprawdzić próbując założyć jakiś obiekt ręcznie. Jak się nie uda to właśnie to jest powodem.

A dlaczego nie chcesz zaimportować do struktur bazy egib.fdb? a już wiem EwMapa 10.20
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

maciekwuAutor wątku

  • *
  • 201
    5
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Opera 33.0.1990.58 Opera 33.0.1990.58
Odp: import budynków SWDE
10 Listopad 2015, 13:03
przeszedłem na 11FB ale jeszcze nic nie wiem i nie umiem w zakresie bazy fdb. Jeżeli to łatwiejsze i wygodniejsze to muszę poczytać
sYsTEM połączył wiadomości: 10 Listopad 2015, 13:10
gdzie mogę znaleźć coś na ten temat. Mam bazy fdb z EWOPIS
Ostatnia zmiana: 10 Listopad 2015, 13:10 wysłana przez maciekwu