Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

kuba0301Autor wątku

  • *
  • 6
    0
  • Płeć: Mężczyzna
  • System: Windows 8.1/Server 2012 Windows 8.1/Server 2012
  • Przeglądarka: Chrome 44.0.2403.125 Chrome 44.0.2403.125
Problem z importem obiektów
31 Lipiec 2015, 09:57
Witam wszystkich. Mam ogromny problem z importem plików które przesłałem w załączniku. Są to moje początki pracy na obiektach.
Powinno się zaimportować sieć teletechniczna + energia + armatura. Plik robiłem ja sam ale przed wysłaniem do ośrodka chciałem sprawdzić czy się zaczytuje u mnie ale niestety wyskakuje takie coś

W bazie występuje obiekt: SUPT01 8NrKIJsyOky3_u_8hnR3zQ
W bazie występuje obiekt: SUPS01 F4md8JPaI0e3Gx_is3Oi5Q
W bazie występuje obiekt: SUBP02 Wrz7LgcB-0mKMBkSlp45Lw
W bazie występuje obiekt: SUUS22 AekCLvqMq0-E7bwoEMxxQQ
W bazie występuje obiekt: SUPS01 5eBDnp92_0WZ-xUamjUT7A
W bazie występuje obiekt: SUBP02 4kJCHhACYEepyZ9_qiWC_w
W bazie występuje obiekt: SUUS22 FRLHcYNFc0OmlNm1se-bHw
W bazie występuje obiekt: SUPS01 4nBaiwmZNEisPEogOnhFtw
W bazie występuje obiekt: SUPT01 5gJQy36lNECpJ0uUJ5wTKw
W bazie występuje obiekt: SUBP02 XAkNPSOg3U2g5p6xk0ybPw
W bazie występuje obiekt: SUUS22 woeNdWoZlkm3-GN1uybytQ
W bazie występuje obiekt: SUPS01 u_5SUE9OB0iyhNrWVUn5PQ
W bazie występuje obiekt: SUPT01 tV4bBnQJC0qaTXi-QofvSg
W bazie występuje obiekt: SUUS04 2Wnk_ZAuqkKAX-bVdvqrSw
W bazie występuje obiekt: SUPE04 hbX8cPx1TkeFYn1mw--KAg


Proszę Was o pomoc będe niezmiernie wdzięczny
sYsTEM połączył wiadomości: 31 Lipiec 2015, 09:58
załącznik
 

*

Lupus

  • *
  • 1514
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 44.0.2403.125 Chrome 44.0.2403.125
Odp: Problem z importem obiektów
31 Lipiec 2015, 10:55
importowałeś na czyste warstwy czy do tego samego obiektu, w którym robiłeś opracowanie?

Ewmapa 10 w Twoim opisie to prawda czy zapomniałeś zmienić po przejściu na 11?
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

kuba0301Autor wątku

  • *
  • 6
    0
  • Płeć: Mężczyzna
  • System: Windows 8.1/Server 2012 Windows 8.1/Server 2012
  • Przeglądarka: Chrome 44.0.2403.125 Chrome 44.0.2403.125
Odp: Problem z importem obiektów
31 Lipiec 2015, 11:16
Oczywiście nie zmieniłem w opisie. Mam 11 FB.
Jeśli chodzi o baze to robiłem na czystych warstwach. Czy problem może występować z takiego powodu, że  w 2 projektach wskazałem tą samą FDB ?
Są tam 2 nr ID więc wydaje mi się że to nie ma wpływu na ten błąd, tamten nr ID operatu jest nieaktywny.
 

*

Lupus

  • *
  • 1514
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 44.0.2403.125 Chrome 44.0.2403.125
Odp: Problem z importem obiektów
31 Lipiec 2015, 12:37
Jeśli chodzi o baze to robiłem na czystych warstwach.
 w 2 projektach wskazałem tą samą FDB ?

Zdecyduj się...
albo czyste warstwy, czyli też nowe i czyste fdb, albo te same warstwy a więc te same obiekty.

Tutaj nie ma znaczenia czy te warstwy są plikami zgodnymi ze starszymi wersjami ewmapy, czy też warstwami opisanymi jako tabele w pliku fdb
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

kuba0301Autor wątku

  • *
  • 6
    0
  • Płeć: Mężczyzna
  • System: Windows 8.1/Server 2012 Windows 8.1/Server 2012
  • Przeglądarka: Chrome 44.0.2403.125 Chrome 44.0.2403.125
Odp: Problem z importem obiektów
31 Lipiec 2015, 13:35
W takim razie nie na czystych warstwach. Wydawało mi się że to nie ma znaczenia a myślisz że jednak ma znaczenie ?