Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

KSochAutor wątku

  • *
  • 2
    0
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Opera 12.17 Opera 12.17
EwMapa nie uruchamia się
16 Maj 2016, 11:38
Witam.
Napotkałem następujący problem: po zainstalowaniu Ewmapy 11 i zamieszczonego na cd-romie firebirda (wersja 2.0.7) program Ewmapa nie uruchamia się. FB zainstalowany został jako aplikacja. Po próbie uruchomienia Ewmapy z opcją uruchom jako administrator nic się dzieje. W menadżerze zadań  w zakładce procesy pojawia się Ewmapa.EXE*32 pobierając 116 kb pamięci.
Infomacje dodatkowe:
System Windows 7 x64, 4 GB RAM, procesor 2.27 GHz.
Proszę o pomoc w rozwiązaniu tego problemu.
Pozdrawiam
 

*

Weles

  • *
  • 99
    10
  • System: Windows Vista/Server 2008 Windows Vista/Server 2008
  • Przeglądarka: Chrome 49.0.2623.112 Chrome 49.0.2623.112
Odp: EwMapa nie uruchamia się
16 Maj 2016, 21:48
Może antywirus Ci ją blokuje? Spróbuj go wyłączyć albo dać wyjątek na ewmape. Serwer powinien być zainstalowany jako usługa ale to szczegół ewmapa bez serwera powinna ruszyć jedynie baz FDB nie otworzysz. Jeśli zaalokowała tak mało pamięci to oznacza że coś ją blokuje. Jak już nic nie pomoże spróbuj przeinstaować program.
 

Juliusz

  • *
  • 39
    8
  • Płeć: Mężczyzna
  • System: Windows 10 Windows 10
  • Przeglądarka: Chrome 50.0.2661.75 Chrome 50.0.2661.75
Odp: EwMapa nie uruchamia się
17 Maj 2016, 09:18
0. Wejdź do Windows jako administrator
1. Spróbuj zainstalować nowszego FireBirda /wersja 2.55 z oryginalnej strony/ - to się też przyda "na przyszłość"
    (z opcjami tak jak podpowiada instalator)
2. Przed instalką EWMAPY wyłącz antywirusa itp "kontrolery"
2. Ewmapę zainstaluj z opcją "jako administrator" /pod prawą myszą/
3. Pierwszy raz odpal Ewmapę również z opjcą "jako administrator"

Powodzenia
 

KSochAutor wątku

  • *
  • 2
    0
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 50.0.2661.102 Chrome 50.0.2661.102
Odp: EwMapa nie uruchamia się
17 Maj 2016, 14:48
Dziękuję za podpowiedzi. Wkrótce je przetestuję i napiszę, czy się udało.
Pozdrawiam

RoBoCIK połączył wiadomości: 18 Maj 2016, 08:32
To był problem z antywirusem.
Dziękuję za pomoc
Ostatnia zmiana: 18 Maj 2016, 08:32 wysłana przez KSoch