eksport baz do dxf (błędy w wyświetlaniu) - Problemy z Ewmapą - .:: Ewmapa ::.

Partnerzy

eksport baz do dxf (błędy w wyświetlaniu)

  • 24 Odpowiedzi
  • 1086 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline kassovitz

  • *
  • Bywalec
  • *
  • Wiadomości: 17
  • Płeć: Mężczyzna
    • Zobacz profil
witam,


po eksporcie baz z EwMapy i otwarciu dxf'a w CAD dzieją się cuda na kiju, niektóre linie np z bazy EGiB są w innym miejscu niż w EW (zdjęcia w załączniku)

można wyłączyć login i hasło do bazy FB przy logowaniu? tak jak na warstwach że od razu ładuje się baza w EW?

« Ostatnia zmiana: 2 Marzec 2019, 19:16 wysłana przez kassovitz »

Offline alcapon

  • *
  • *
  • Wiadomości: 1904
  • Płeć: Mężczyzna
    • Zobacz profil
A nie wyeksportowales czasem czegos z bazy konturow co bylo wygaszone w ewmapie?
Ps. Logowania nie mozna wylączyc
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos

Offline kassovitz

  • *
  • Bywalec
  • *
  • Wiadomości: 17
  • Płeć: Mężczyzna
    • Zobacz profil
próbowałem tak z samą bazą EGiB i jest tak samo

czasami zdarza się, że schody po eksporcie z EW mają linie w przeciwnym kierunku niż w EW (załącznik)
raz jest dobrze a na innym pliku są takie dziwne rzeczy
« Ostatnia zmiana: 3 Marzec 2019, 12:08 wysłana przez kassovitz »

Offline alcapon

  • *
  • *
  • Wiadomości: 1904
  • Płeć: Mężczyzna
    • Zobacz profil
Kurde sporo tego robie ale nigdy nie mialem takich myków 😁
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos

Offline Justek

  • *
  • *
  • Wiadomości: 164
  • Płeć: Kobieta
    • Zobacz profil
a zaznaczasz "rozbijać linie dwuwymiarowe na elementy składowe"?
Robisz eksport przez eksplorator (ikonkę) czy przez warstwy--> eksport do formatu dxf?
Czy baza jest obiektowa?

Offline kassovitz

  • *
  • Bywalec
  • *
  • Wiadomości: 17
  • Płeć: Mężczyzna
    • Zobacz profil
eksport zawsze robiłem przez Warstwy>Eksport>Eksport do formatu DXF
dzisiaj w ramach testów zrobiłem pierwszy raz przez eksplorator :P

tak przy eksporcie mam zaznaczone "rozbijać linie dwuwymiarowe na elementy składowe" każdy eksport czy to z eksploratora czy z warstw daje ten sam efekt (czy to odwróconych schodów czy też odskoków linii z budynku)

co dziwnego, wcześniej w CAD nie dałem "regen" dla rysunku i ta linia która się źle generuje na schodach w dxf jest to linia "14" czyli niewidoczna

tak - cała baza jest obiektowa

Offline Justek

  • *
  • *
  • Wiadomości: 164
  • Płeć: Kobieta
    • Zobacz profil
a w baza-konfiguracja-wyświetlanie-linie i symbole masz zahaczone "definicje z baz"?
W eksploratorze np. BDOT>edycja masz tak jak w załączniku?

Offline kassovitz

  • *
  • Bywalec
  • *
  • Wiadomości: 17
  • Płeć: Mężczyzna
    • Zobacz profil
tak mam zaznaczone "definicje z baz"

co do tego okna to mam wszystko identycznie wypełnione



Offline Justek

  • *
  • *
  • Wiadomości: 164
  • Płeć: Kobieta
    • Zobacz profil
to może daj tu bazę- ciekawe czy u innych też się tak wyeksportuje...

Offline kassovitz

  • *
  • Bywalec
  • *
  • Wiadomości: 17
  • Płeć: Mężczyzna
    • Zobacz profil
wszystko w załączniku
ciekawie gdzie będzie chochlik  :))

Offline Justek

  • *
  • *
  • Wiadomości: 164
  • Płeć: Kobieta
    • Zobacz profil
u mnie jest błąd przy imporcie. To są pliki z ośrodka?

Offline kassovitz

  • *
  • Bywalec
  • *
  • Wiadomości: 17
  • Płeć: Mężczyzna
    • Zobacz profil
chciałem wyciąć dany obszar

daje te z ośrodka, tylko jest parę zakresów w jednym pliku to trzeba będzie szukać na mapie obszaru ze zdjęcia

Offline Justek

  • *
  • *
  • Wiadomości: 164
  • Płeć: Kobieta
    • Zobacz profil
u mnie schody również eksportują się z wypełnieniem linią 2_14 czyli niewidoczną. Wydaje mi się, że wynika to z błędów w kreśleniu obiektów- np. ww schody powinny mieć jedną z linii (kierunkową) oznaczoną KTOK06G, a reszta KTOK06 i wtedy wyeksportuje się prawidłowo. W bazie którą dołączyłeś- schody są wkreślone tylko liniami KTOK06 i pewnie stąd te błędy. Możliwe, że obiekty te powstały w innym programie niż ewmapa (plikiem modyfikującym), bo standardowo, gdy próbuję zrobić obiekt liniami KTOK06 (schody związane z chodnikiem-dalszy ciąg)- to ewmapa wcale nie wygeneruje linii wewnątrz, a w Twojej bazie (i w mojej) one są. Czyli chyba pozostaje zapytanie do geobidu, czy takie rzeczy można hurtowo jakoś poprawić. Może ktoś inny jeszcze próbował i się wypowie.

Offline alcapon

  • *
  • *
  • Wiadomości: 1904
  • Płeć: Mężczyzna
    • Zobacz profil
Schody wkartowane są z podobiektem "linii kierunkowa"
Jak widać w ewmapie jest jakiś błąd z eksportem takiego obiektu do dxfa.
Możesz wyrzucić podobekt lini akierunkowa i zminić jedna z linii tworzącej obrys schodów na taką z przyrostkiegm G...wtedy eksport do dxf będzie ok.

Musowo musisz dać znać do geobidu bo inaczej samo się nie naprawi
(poinformuj Geobid także o błędzie z pierwszego postu)
« Ostatnia zmiana: 4 Marzec 2019, 23:30 wysłana przez alcapon »
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos

Offline kassovitz

  • *
  • Bywalec
  • *
  • Wiadomości: 17
  • Płeć: Mężczyzna
    • Zobacz profil
po nitce do kłębka, dzięki za pomoc O0

Ośrodek niedawno miał modernizację i przeszedł na bazy FB, bodajże 2 firmy robiły modernizację i z tego co piszecie to wychodzi na to, że zostało to źle skartowane, stąd widać są te wszystkie problemy. Zgłoszę ten fakt i zobaczymy co z tym fantem zrobią.

Przy eksporcie baz FB jakiejkolwiek czy to BDOT, GESUT, EGiB w dxf'ie są "prawie" zawsze 2 linie jedna na drugiej (ta sama warstwa, szerokość linii, różnica jest w rodzaju linii) to normalne przy bazach FB?
próbowałem eksportować każdą bazę FB z osobna i jest to samo - zdublowane linie

co do budynków, wrysowałem parę swoich w ramach testu - obrys w środku wyszedł idealnie równoległy, ani jeden nie był pokrzywiony jak na zdjęciu, myślałem że problem dotyczy tylko "szeregówek" ale na geoportalu znalazłem pojedyncze budynki, więc pewnie to też wina złego skartowania przez firmy