Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

ZubeKAutor wątku

  • *
  • 7
    0
  • Płeć: Mężczyzna
  • System: Windows 10 Windows 10
  • Przeglądarka: Chrome 52.0.2743.116 Chrome 52.0.2743.116
Brak wypełnień
24 Sierpień 2016, 21:37
Witam,
Problem polega na braku wypełnień obiektów po imporcie z pliku podstawowego z ośrodka. Plik importuje się bez problemów.
W ustawieniach Lini i Symboli mam ustawione:
-Definicje symboli: NK1-3N.smb
-Definicje linii: NK1-3LN.LIN
-Definicje generatorów:  K1G.GEN
-Definicje wypełnień: BDOT500.WYP

Plik importuje na warstwy a nie do bazy FireBird i myślę że w tym tkwi problem chyba że się mylę... Czy jest jakiś sposób aby te wypełnienia się pokazały??
 

*

Lupus

  • *
  • 1546
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 52.0.2743.116 Chrome 52.0.2743.116
Odp: Brak wypełnień
24 Sierpień 2016, 22:53
jeżeli to jest plik z obiektami to faktycznie powinien być importowany na fdb, wtedy obiekty będą się zachowywały jak obiekty, czyli np wypełniały automatycznie.

Jeśli ośrodek wydał jakiś plik i prowadzą w tym ośrodku bazę fdb, to czemu wydali bazę w pliku podstawowym zamiast "do modyfikacji"?

Oczywiście to tylko takie sobie gdybanie, ponieważ kol ZubeK nie dołączył pliku do analiz...
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

ZubeKAutor wątku

  • *
  • 7
    0
  • Płeć: Mężczyzna
  • System: Windows 10 Windows 10
  • Przeglądarka: Chrome 52.0.2743.116 Chrome 52.0.2743.116
Odp: Brak wypełnień
24 Sierpień 2016, 23:07
Importuje ten plik także na bazę fdb i wypełnienia nie wskakują więc może to wina eksportu z ośrodka...???
 

*

Lupus

  • *
  • 1546
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 52.0.2743.116 Chrome 52.0.2743.116
Odp: Brak wypełnień
25 Sierpień 2016, 11:03
Widzę, że delikatne sugestie się nie sprawdzają, więc napiszę wprost. Jak chcesz dostać konkretną odpowiedź to dołącz ten plik, bo inaczej to pisanie palcem po wodzie. Ja już się dwa razy zająłem Twoim problemem i wyczerpałem swój limit, ale nie przejmuj się na pewno ktoś inny odpowie na Twoje pytanie.

Ośrodek wydaje codziennie co najmniej kilka robót. Jeśli by wydawali źle to by wszyscy wykonawcy mieli taki sam problem. Nie masz wrażenia, że skoro się importuje, a w okolicy nikt nie krzyczy, że ośrodek źle wydaje dane, to może jednak wina leży po stronie konfiguracji Twojego komputera? albo zaryzykuję... może nawet chodzić o błędy popełnione podczas importu
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

ZubeKAutor wątku

  • *
  • 7
    0
  • Płeć: Mężczyzna
  • System: Windows 10 Windows 10
  • Przeglądarka: Chrome 52.0.2743.116 Chrome 52.0.2743.116
Odp: Brak wypełnień
25 Sierpień 2016, 22:08
No to pojechał...  ;D Załączam plik do analiz. Jeśli ktoś będzie tak miły i pomoże będę wdzięczny.
 

*

Nyzczsel

  • *
  • 844
    59
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 43.0.2357.132 Chrome 43.0.2357.132
Odp: Brak wypełnień
1 Wrzesień 2016, 14:45
Problem polega na braku wypełnień obiektów po imporcie z pliku podstawowego z ośrodka. Plik importuje się bez problemów.
Proszę uściślić - jakie wypełnienia ? Jakich obiektów?
Dostałeś kawałek mapy z zakresu na warstwach - "obrazek" z warstw.

W ustawieniach Lini i Symboli mam ustawione:
-Definicje symboli: NK1-3N.smb
-Definicje linii: NK1-3LN.LIN
Czy te wszystkie pliki dostałeś ze starostwa ? Czy też może wziąłeś je ze strony ODGiK?

Plik importuje na warstwy a nie do bazy FireBird i myślę że w tym tkwi problem chyba że się mylę... Czy jest jakiś sposób aby te wypełnienia się pokazały??
Znów powracam do wypełnień! O co Ci chodzi ? Co ma się wypełnić ?
 

*

alcapon

  • *
  • 1633
    167
  • Płeć: Mężczyzna
    • Ewmapa Zawsze najnowsza
  • System: Windows 10 Windows 10
  • Przeglądarka: Edge 13.10586 Edge 13.10586
Odp: Brak wypełnień
1 Wrzesień 2016, 20:36
Krótka piłka....plik w załączniku to plik ze zwykłymi warstwami wektorowymi.
Nie zawiera on obiektów ....więc nie ma wypełnień...nieważne gdzie i w jaki sposób go zaimportujesz wypełnień nie będzie.
Aby były wypełnienia potrzebny jest plik z obiektami  :crazy2:

*

ZubeKAutor wątku

  • *
  • 7
    0
  • Płeć: Mężczyzna
  • System: Windows 10 Windows 10
  • Przeglądarka: Chrome 52.0.2743.116 Chrome 52.0.2743.116
Odp: Brak wypełnień
2 Wrzesień 2016, 15:46
To mój pierwszy temat na tym forum i odnoszę wrażenie czytając odpowiedzi moderatorów Lupus i Nyzczsel, że go niepotrzebnie zakładałem bo chyba przecież każdy jest mistrzem Ewmapy i powinien wiedzieć to co Oni. Poczułem się jakbym natrafił na pracowników ośrodków, których wiedza jest zawsze wyższa niż normalnego geodety, który przychodzi ze zwykłym zapytaniem i chciał uzyskać prostą odpowiedz taką jak napisał alcapon O0.  Nie zainstalowałem Ewmapy wczoraj i od razu napisałem na forum bo czegoś nie wiem. To by było na tyle.

Definicje symboli i linii posiadam standardowe po instalacji Ewmapy. Nie dostałem kawałka mapy bo w dzisiejszych czasach porównanie można wydrukować samemu z danych otrzymanych z ośrodka. Gdyby nie załączany plik dxf pewnie bym się nie zorientował, że brakuje wypełnień.  Załączam cały zestaw plików, który otrzymałem z ośrodka. Jeśli ktoś ma rozwiązanie problemu i wie, że da się to zrobić to proszę pisać.
 

*

Nyzczsel

  • *
  • 844
    59
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 43.0.2357.132 Chrome 43.0.2357.132
Odp: Brak wypełnień
5 Wrzesień 2016, 14:22
:) dobrze więc się zapytam jeszcze raz - przejrzałem wszystkie dxf'y - o jakie wypełnienia Ci chodzi?
Chyba że chodzi Ci o numerację budynków - to nie dostałeś jeszcze jednej "bazy" warstw na których mogą być utworzone obiekty budynków.
Jeżeli ktoś pyta Cię o uściślenie to nie odbieraj tego jako czepianie się - wymądrzanie.
Poświęcamy swój czas - nie otrzymując nawet dziękuję.
Nikt nie napisał że nie potrzebnie - proszę o nie wyciąganie pochopnych wniosków.
Jeżeli zadaję Ci pytanie - po raz trzeci to chyba o coś chodzi.

he he he pracowników ośrodków - ładnie to ująłeś - tylko że ja z EM nie mam nic wspólnego - chyba że chodzi o moje wcześniejsze doświadczenia + coś nie coś sam grzebię.
Jak przeczytasz mój post jeszcze raz i Alcapon'a - to może sam wywnioskujesz że to jest to samo.
 

*

ZubeKAutor wątku

  • *
  • 7
    0
  • Płeć: Mężczyzna
  • System: Windows 10 Windows 10
  • Przeglądarka: Chrome 53.0.2785.89 Chrome 53.0.2785.89
Odp: Brak wypełnień
5 Wrzesień 2016, 15:52
Przepraszam użytkowników Lupus i Nyzczsel za to co napisałem bo nie powinienem nikogo obrażać i porównywać była to moja chwila słabości bo nie jestem zawodowych hejterem.

Opisze sprawę jeszcze raz ze szczegółami.

Dostaję paczkę plików z ośrodka w której otrzymuję działki, kontury, użytki, plik podstawowy i dxfy z tą samą zawartością. Zakładam bazę podczytuję plik podstawowy nie wyskakuje żaden błąd przy imporcie więc myślę, że wszystko jest dobrze. Pierwsze co się rzuca w oczy to kwadraciki przy budynkach więc odpalam dxfa na którym są schody, tarasy w tamtych miejscach potem wjazd do podziemia i rowy. Mapę ogarnąłem przez import dxfa jednak było sporo zabawy przez którą napisałem na forum.

Aby sprawdzić czy mam źle ustawioną Ewmapę utworzyłem bazę FB i próbowałem zaczytać plik podstawowy jeszcze raz jedna nie przyniosło to efektu. Tworząc obiekty na czystej bazie FB wypełnienia pokazują się tak jak powinny stąd wniosek, że raczej Ewmapa jest skonfigurowana dobrze. Myśle, że alcapon ma rację czemu wypełnienia się nie pokazują.
 

*

alcapon

  • *
  • 1633
    167
  • Płeć: Mężczyzna
    • Ewmapa Zawsze najnowsza
  • System: Windows 10 Windows 10
  • Przeglądarka: Edge 13.10586 Edge 13.10586
Odp: Brak wypełnień
5 Wrzesień 2016, 16:15
alcapon ma zawsze racje ...buehehehehehheeh :crazy2:

*

Lupus

  • *
  • 1546
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 52.0.2743.116 Chrome 52.0.2743.116
Odp: Brak wypełnień
5 Wrzesień 2016, 17:01
alcapon ma zawsze racje ...buehehehehehheeh :crazy2:
Która to wypowiedź tylko utwierdza Nas wszystkich w przekonaniu, że tak właśnie jest, ponieważ gdyby to nie była prawda to mielibyśmy klasyczny paradoks kłamcy... ::) Taaaak, to tyle jeśli chodzi o skromność moderatorów...

Sądząc po nazwach warstw oraz skoro w dxf'ach są "wypełnienia", (a raczej ich zrzut, bo wypełnienia się generują w locie, a tutaj mamy wygenerowane linie i zapisane na warstwach), a nie ma ich w pliku warstw, to oznacza, że ośrodek prowadzi bazę w fdb i z jakiegoś powodu wydał Ci takie "niepełne" dane.

Ja nie będę wnikał dlaczego tak zrobili, ale fakt pozostaje faktem, ośrodek wydał Ci niewłaściwe pliki. Co ciekawe, to sobie zrobili wcale nie mniej roboty niż Tobie.
Następnym razem żeby się nie narobić, a mieć zrobione, będziesz musiał wymóc na ośrodku poprawne pliki. Czyli jak napisał alcapone, zawierające obiekty. .eob
Ja bym jeszcze proponował pliki modyfikujące.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

ZubeKAutor wątku

  • *
  • 7
    0
  • Płeć: Mężczyzna
  • System: Windows 10 Windows 10
  • Przeglądarka: Chrome 53.0.2785.89 Chrome 53.0.2785.89
Odp: Brak wypełnień
5 Wrzesień 2016, 20:25
Dziękuję za zainteresowanie i Pozdrawiam.
 

*

Nyzczsel

  • *
  • 844
    59
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 43.0.2357.132 Chrome 43.0.2357.132
Odp: Brak wypełnień
6 Wrzesień 2016, 08:29
alcapon ma zawsze racje ...buehehehehehheeh :crazy2:
Normalnie foch :P
Napisałeś to co ja i laury sobie przypisałeś.  :knuppel2:
cyt: Dostałeś kawałek mapy z zakresu na warstwach - "obrazek" z warstw.

aaaa o obiektach z EGiB i BDOT500 nie napisałem  :2funny: :crazy2:
No nic i jak to w filmach wszystko dobrze się skończyło.
Dobrze że Support zarobiony jest to za spam nie gania >:D