Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

maciekwuAutor wątku

  • *
  • 201
    5
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Opera 38.0.2220.31 Opera 38.0.2220.31
błąd przy otwieraniu EWMAPY 11FB
20 Czerwiec 2016, 12:39
przy otwieraniu bazy w EWMAPIE 11FB pojawiają się takie błędy: "błąd podczas otwierania pliku :\\serw1\Geobid\EWMAPA\NK1-2N.smb" i  "brak pliku z liniami :\\serw1\Geobid\EWMAPA\NK1-3LN.LIN" po akceptacji każdego z nich baza się otwiera. Co można poradzić  oraz czy ma to istotne znaczenie dla pracy programu?
 

*

Lupus

  • *
  • 1516
    111
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Chrome 51.0.2704.103 Chrome 51.0.2704.103
Odp: błąd przy otwieraniu EWMAPY 11FB
20 Czerwiec 2016, 13:03
podłączyć się do sieci z którego pochodzi baza. tzn serw1

Jak nie widzi definicji linii i symboli, to może mapę wyświetlać niepoprawnie.
skopiowałeś warstwy z innego komputera razem z plikiem katalog.
ewentualnie, jeśli ta baza jest u Ciebie to straciłeś połączenie z komputerem serw1.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?
 

*

maciekwuAutor wątku

  • *
  • 201
    5
  • Płeć: Mężczyzna
  • System: Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Przeglądarka: Opera 38.0.2220.31 Opera 38.0.2220.31
Odp: błąd przy otwieraniu EWMAPY 11FB
21 Czerwiec 2016, 19:02
dostałem od Zleceniodawcy bazę, którą podłączyłem do programu. W katalogu warstwy jest plik katalog. Wykasowałem i jest OK