Partnerzy

0 użytkowników i 1 Gość przegląda ten wątek.

*

j4444Autor wątku

  • *
  • 15
    0
    • Ewmapa Mała 12
  • System: Windows 8.1/Server 2012 Windows 8.1/Server 2012
  • Przeglądarka: Firefox 56.0 Firefox 56.0
Witam Państwa, od paru dni mam problem z powiatowym ośrodkiem, nie chcą przyjmować plików z obiektami ponieważ podczas zakładania obiektu wstawiana jest przez menu do edycji obiektów etykieta ${u.ETYKIETA_E}  zamiast ${u.Etykieta_e} (i analogicznie ${ETYKIETA_E1} zamiast ${Etykieta_e}).
Mogę edytować to przed wstawieniem ręcznie etykiety ale nie do końca to działa i czasami trzeba powtórzyć całą operację żeby się prawidłowo etykiety wyświetliły na mapie.
Czy wie ktoś o co może chodzić - wcześniej nie było takiego problemu i dotychczasowe etykiety były przyjmowane przez ośrodek, czy to jakiś kaprys nadgorliwego urzędnika czy jakieś błędy w konfiguracji programu? Czy od teraz za każdym razem trzeba wpisywać ręcznie na nowo etykietę z małych liter żeby ośrodek zaakceptował dane?
Z góry dziękuję za odpowiedź.
 

*

alcapon

  • *
  • 1787
    178
  • Płeć: Mężczyzna
    • Ewmapa Zawsze najnowsza
  • System: Android 7.0 Android 7.0
  • Przeglądarka: Chrome 51.0.2704.106 Chrome 51.0.2704.106
Jakiego obiektu to dotyczy?

Ps. Menu do kartowania mapy numerycznej dostarcza geobid.
Napisz/zadzwoń do geobidu czy to ma jakieś znaczenie...wg mnie nie ma.
Jeśli dla programu nie ma to znaczenia to dla urzędnika tym bardziej.

Możesz to zmienić na stałe edytując sobie menu aktywności do kartowania mapy... ale to sporo roboty i nie masz pewności czy podczas kolejnego upgrade który wypuści geobid twoje zmiany w menu aktywności nie zostaną nadpisane przez geobid.
Ostatnia zmiana: 30 Październik 2017, 18:20 wysłana przez alcapon
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos
 

*

GEORG

  • *
  • 53
    1
  • Płeć: Mężczyzna
  • System: Windows XP Windows XP
  • Przeglądarka: Firefox 52.0 Firefox 52.0
również  mam problem z etykietą, przy aktualizacji mapy. Chcę zmieniać rzędne opisów więc uaktywniam istniejący obiekt robię edycję części opisowej zmieniam wartość np 123.48 na 123.55 zapisuję obiekt i na mapie widzę nadal 123.48 a nie 123.55. Wciskam info obiekcie który zmieniłem a tam 123.55 .
Podsumowując poz miane wartości w edycji obiektu program nie obrazuje zmiany. Tak dzieje się w co drugiej próbie zmiany.
 

*

alcapon

  • *
  • 1787
    178
  • Płeć: Mężczyzna
    • Ewmapa Zawsze najnowsza
  • System: Android 7.0 Android 7.0
  • Przeglądarka: Chrome 56.0.2924.87 Chrome 56.0.2924.87
Dzieje sie tak zapewne dlatego ze jakis baran zamiast zmiennej/etykiety wpisal na mapie sztywna wartosc 123.48.
Gdyby byla wpisana etykieta program pobrałby jej wartosc z obiektu i taka wyswietlil na mapie.
O to wlasnie chodzi w obiektach aby opisy byly jako etykiety a nie sztywne wartosci np. ks160. Dla przykladu mamy 2 kilometrowy odcinek ks tlocznej na ktorej w 20 miejscach opisana jest srednica np.ks80. Jesli te opisy zostaly wstawione jako etykiety to wystarczy w danych opisowych obiektu zmienic srednice np. Na 100 i automatycznie program zmieni we wszystkich 20 miejscach opisy na mapie. Jesli jednak ktos wpisal na mapie zamiast etykiety sztywną wartosc ks80 to musi recznie poprawic wszystkie 20 opisow....paranoja :-/

również  mam problem z etykietą, przy aktualizacji mapy. Chcę zmieniać rzędne opisów więc uaktywniam istniejący obiekt robię edycję części opisowej zmieniam wartość np 123.48 na 123.55 zapisuję obiekt i na mapie widzę nadal 123.48 a nie 123.55. Wciskam info obiekcie który zmieniłem a tam 123.55 .
Podsumowując poz miane wartości w edycji obiektu program nie obrazuje zmiany. Tak dzieje się w co drugiej próbie zmiany.
Korepetycje z ewmapy -> ewmapa@o2.pl
http://www.youtube.com/user/ewmapa/videos