Shoutbox

support:
2021 Jun 05 21:36:07
w jakimś bliżej nie określonym czasie nastąpi mała zmiana na forum, ale to jak znajdę wolny weekend czy coś podobnego
support:
2020 Nov 12 13:57:35
o taki portal na jakiś czas do nas wpadnie

Osłona przewodu Tel

  • 13 Odpowiedzi
  • 5895 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

Offline phantom1993

  • *
  • Bywalec
  • *
  • Wiadomości: 15
    • Ewmapa 13
    • Zobacz profil

Osłona przewodu Tel

  • dnia: 12 Kwiecień 2021, 13:27
Witam, mam taki problem mianowicie po zaimportowaniu warstw z urzędu nie pojawiają się osły przewodu mimo ze posiadam warstwę UTTPB jest ona widoczna oraz kolor i nawet jest ilość odczytanych elementów lecz na mapie tego nie widać, czy potrzebuje jakiegoś generatora to tego typu warstw czy jakieś inne rozwiązanie wchodzi w grę??

Offline Cezary.K

  • *
  • *
  • Wiadomości: 337
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Osłona przewodu Tel

  • dnia: 12 Kwiecień 2021, 15:00
Dla warstwy z osłonami ustaw parametr "grubość ekranowa" na "gruba". Pisząc post zwracaj uwagę na interpunkcję.
« Ostatnia zmiana: 12 Kwiecień 2021, 15:02 wysłana przez Cezary.K »

Offline phantom1993

  • *
  • Bywalec
  • *
  • Wiadomości: 15
    • Ewmapa 13
    • Zobacz profil

Odp: Osłona przewodu Tel

  • dnia: 13 Kwiecień 2021, 11:51
nadal nie widać owych osłon. Ogólnie odpaliłem dxf z tej inwestycji i w AutoCad nie ma również osłon, czy jest możliwość ,że w pliku z warstwami nie otrzymałem tego?

Offline Cezary.K

  • *
  • *
  • Wiadomości: 337
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Osłona przewodu Tel

  • dnia: 13 Kwiecień 2021, 12:43
Skoro liczba odczytanych elementów jest niezerowa, to oznacza, że to dostałeś. Z poziomu eksploratora zaznacz elementy na warstwie, zobaczysz, gdzie te elementy występują.
« Ostatnia zmiana: 13 Kwiecień 2021, 12:46 wysłana przez Cezary.K »

Offline phantom1993

  • *
  • Bywalec
  • *
  • Wiadomości: 15
    • Ewmapa 13
    • Zobacz profil

Odp: Osłona przewodu Tel

  • dnia: 13 Kwiecień 2021, 12:57
pokazuje mi miejsca w których nic nie widać

Offline Lupus

  • *
  • *
  • Wiadomości: 1907
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl

Odp: Osłona przewodu Tel

  • dnia: 13 Kwiecień 2021, 13:16
przepraszam, że rzucę takie podejrzenie, ale kolor warstwy i kolor tła nie jest taki sam, prawda?
jeszcze ewentualnie bym sprawdził czy typ linii nie jest 14.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline Cezary.K

  • *
  • *
  • Wiadomości: 337
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Osłona przewodu Tel

  • dnia: 13 Kwiecień 2021, 13:31
Bardzo dobre podejrzenie z typem linii ;)  Kolor widać, że ma pomarańczowy, a tło białe.

Offline phantom1993

  • *
  • Bywalec
  • *
  • Wiadomości: 15
    • Ewmapa 13
    • Zobacz profil

Odp: Osłona przewodu Tel

  • dnia: 14 Kwiecień 2021, 22:49
ogólnie problem się pogłębił, ponieważ przeszedłem na zdalną prace i zainstalowałem ewmape na prywatnym komp. I po zaimportowaniu plików z urzędu pojawią mi się to co w załączniku, program nie widzi warstw np.z jezdnią. Dodam, że próbowałem importu warstw jak i dxf. A Dxf odpalony w turbomap jest poprawny widać wszystko.

Offline phantom1993

  • *
  • Bywalec
  • *
  • Wiadomości: 15
    • Ewmapa 13
    • Zobacz profil

Odp: Osłona przewodu Tel

  • dnia: 14 Kwiecień 2021, 22:50
co do pomysłu Kolegi z typem linii 14 nie sprawdzałem jeszcze

Offline Cezary.K

  • *
  • *
  • Wiadomości: 337
  • Płeć: Mężczyzna
    • Zobacz profil

Odp: Osłona przewodu Tel

  • dnia: 15 Kwiecień 2021, 02:30
Olej linię 14 i odczytaj warstwę. Nie ma tak, że czegoś w ewmapie nie ma, a się wyeksportuje. Z próżnego to i Salomon nie naleje ;)
« Ostatnia zmiana: 15 Kwiecień 2021, 02:32 wysłana przez Cezary.K »

Offline Lupus

  • *
  • *
  • Wiadomości: 1907
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl

Odp: Osłona przewodu Tel

  • dnia: 15 Kwiecień 2021, 09:42
Na problem z jezdniami faktycznie może pomóc odczytanie warstw, ale to nie tłumaczy dlaczego nie widać  tych osłon.


__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline phantom1993

  • *
  • Bywalec
  • *
  • Wiadomości: 15
    • Ewmapa 13
    • Zobacz profil

Odp: Osłona przewodu Tel

  • dnia: 20 Kwiecień 2021, 12:19
nadal jest ten sam problem. UTTPB jest widoczny, ale zamiast symbolu przerywanego prostokątu wokół przewodu jest linia na przewodzi co wygląda jak przewód, jakieś jeszcze pomysły ? dodam, że na niektórych plikach jest normalnie na niektórych nie

Offline Lupus

  • *
  • *
  • Wiadomości: 1907
  • Płeć: Mężczyzna
  • Dariusz Wilczewski
    • Zobacz profil
    • limbus3d.pl

Odp: Osłona przewodu Tel

  • dnia: 21 Kwiecień 2021, 09:24
Spróbuj jeszcze tak:
Odczytaj tylko te warstwy z osłonami i sprawdź co się w tych miejscach pojawia.
Sprawdź czy masz wyświetlanie precyzyjne ustawione.
Spróbuj zaznaczyć blokiem obszar gdzie są wg Ciebie te osłony i sprawdź czy coś się do bloku włączyło.
Zrób eksport tej warstwy do pliku tekstowego i przez notatnik sprawdź gdzie powinny być wyświetlone te znikające linie.
Wreszcie można jeszcze sprawdzić czy warunek widoczności podwarstwy nie ma jakiejś głupiej wartości i dlatego nie pokazuje Ci linii.
__________
Pozdrawiam
Lupus

Wszystko da się zrobić, tylko czy jest to uzasadnione ekonomicznie?

Offline phantom1993

  • *
  • Bywalec
  • *
  • Wiadomości: 15
    • Ewmapa 13
    • Zobacz profil

Odp: Osłona przewodu Tel

  • dnia: 27 Maj 2021, 16:07
Witam, nadal nie rozwiązałem problemu, kolejna robota i znów to samo, sprawdziłem wszystko jak wyżyj. Przykładowa warstwa posiada 45 elementów, oczywiści jeśli używam opcji pokaz całość pokazuje mi całą mapę, ale elementów nie widać. Dodaje txt tej warstwy, porównałem z innymi txt warstw i wszystko jest ok. Dodam, że wyeksportowałem do dxf i importowałem do turbomapy i pokazały mi sie linie lecz pojedyncze a wiadomo, że symbol osłony to 2 kreski wokół przewodu.